1st gen Muso and QB standby bug

Hi – My first generation Muso and Muso QB have both developed the same bug… When listening to internet radio, attempting to put the device into standby via the Naim app (Android) fails. The app closes but the device stays on and the radio keeps playing. Pressing the standby button on the device itself works as intended. The same bug does not occur when listening to other sources such as Spotify.

I’m curious as to whether any other Muso or QB owners can recreate this bug?

Best, Luke

Just tried my Qb1 with Naip app Android version and Standby worked as intented.
I would try to factory reset the Mu-so first and see if that makes any difference. And make sure both app and Mu-so have the newest software versions installed.

1 Like

Thanks for testing this for me. Everything is up to date so I’ll try the factory reset idea when I get a moment. Odd that it’s happened to both devices though.

If both Naim devices have the same issue it probably won’t be them. Try removing the App from your phone, rebooting, then re-installing the App. Also consider restarting your wireless router.

1 Like

Thanks XMB… Uninstalling and reinstalling the app seems to have solved the problem. Thanks very much for the suggestion!

1 Like

I have the same issue, although sometimes it does work strangely.

I do find that I have to be very precise when putting my QB1 into standby via the app. I need to touch screen just to the left of the icon, otherwise it can take a couple of attempts. Strangely even if it doesn’t go into standby the app loses connection with it so something is happening.

Turning my Muso on or off with the remote or app works fine, but it does not work with dial on top of the unit anymore .