1st Gen Muso will not stream

I have a 1st gen Muso in a holiday home. Last time I was here tidal and internet radio would not stream, I can access tidal via the app and select songs and playlist but nothing happens when I press play. Bluetooth worked fine.
Back for Easter and on day 1 everything worked fine and then day 2 the same problem reoccurred. This was weird as no changes were made between day 1&2.
I know it is likely to be network related but I’m struggling to establish what exactly.
Everything is up to date. I have logged out of tidal and back in again numerous times from within the Naim app… I have rebooted the google mesh and the router numerous times.
Anyone got any ideas?

Are you using a wifi connection or are you directly cabled on to your router?
The 1st Gens had a very poor WiFi capability.

WiFi. But it has worked ok for the last 5 years.

I had this problem occasionally on my first-gen Muso and cured it by unplugging it from the mains and reconnecting.

Just to close this off I eventually resolves this by rebooting all my google mesh wifi points in addition to the router and now everything works OK.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.