272 and TIDAL Issues Not Solved


This is primarily directed at Naim rather than the user community.

Despite raising support tickets and providing various pieces of information about my setup. The problem where TIDAL plays one track and stops persists to the point where I cannot now get it to play more than 1 track… period. I have tried multiple Tidal log out/in cycles and that does not work. Cycling power on the 272 after a network re-start does not work.

Have Naim/TIDAL engineering reproduced this issue?

In short, if you haven’t already, try and reboot your router / switch and preferably a factory reset. That resolved my streaming / skipping issues after a factory reset.

I suggest the above because sometimes routers / switches over time can experience performance degradation (especially firmware updates can slowly degrade performance if not reset and re-configured).

Best of luck!

@Hasselblad100 noticed this also reoccurring for me but not every two tracks, seems to come and go.

Hi @Hasselblad100

I have been discussing your case with Roland, the test manager at Naim. I’m just getting hold of your support tickets so we can start the conversation with Tidal.

The issue you are having is not wide spread at all, unlike the last Login Error issue that all iOS users were getting. Hence, we need to ensure we give Tidal precise account related information.

Based on what you describe it sounds like you may have your Tidal account details on another device. On Tidal it can only play from one device at a time and if another device is used (even if its just downloading stuff in the background) then it will mean the music will stop playing after the current track.

1 Play Tidal music on Atom. Track 1 is playing
2 Another device X, plays / downloads a different track from Tidal.
3. The action of 2) means Atom will stop at the end of track 1, as device X is considered the owner of the active playback session.

Worth checking. If unsure, change your Tidal password and only update the new password on your Naim product.

Best regards

Steve Harris
Software Director

Hi Steve

Interesting thought. I’m slightly confused though. As I understood it, login/out to Tidal was done through the Tidal/App, not the Naim app - I was told this by your tech support? If not, where in the Naim app is are the Tidal credentials entered.

I’m not convinced this is a ‘Playing on > 1 device issue’ because if it were, surely a track would be interrupted rather than always being allowed to complete. If I’m listening on a phone and my family members are also listening on theirs then Tidal does indeed halt, but it doesn’t let the track finish.

Please advise

Go to Settings > Input settings > Tidal and you’ll see the login/logout option.

Cheers Chris - I can at least do that tonight

Hi @Hasselblad100

Was just reviewing the comms above. Could you confirm if:

a. You use Tidal via the Naim Application
b. You use Tidal via the Tidal application and Chromecast (or Airplay) the audio to the Naim device.

The mechanisms of how they operate are very different and will influence how to break this problem down.



Hi Steve

I use it direct through the Naim app. Regarding Login/out then then I was misled a little about how login/out actually works - ie I was told it was through the Tidal App, but it’s not - which makes sense. So, firstly I’ll go home tonight and logout properly from the 272 and then do some tests. I have also agreed to provide some time stamps for playback to tech support


Hi @Hasselblad100,

When you’ve gone through the login steps this evening, if you’re still having Tidal problems, can you please discuss these with the Naim support team who will be able to talk you through the problem and look to resolve this on your system. The reason I request you talk with support, they log all issues and these can be discussed with the customer and tracked through to closure.


Hi Roland

Yes, I have a dialogue with Jonathan ongoing and have promised to provide him with details of tonight’s testing


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.