272 and TIDAL issues


Sorry to start yet another TIDAL thread but I wanted to check others’ symptoms.

At the moment, when you queue a whole album (from the NAIM app) to play it stops after 1 or 2 tracks and doesn’t play the next one. There are no error messages. You can re-start an individual track or re-start the album but the same issue occurs

For the past few months, TIDAL has become a real nuisance with the 272. I’m glad I kept my CDs and my Cyrus CDXT Sig transport (which quite frankly is as good as TIDAL, if not better!)

Is this consistent with anyone else’s observations?

The internet connection is wired and this is happening whilst the bandwidth is steady at 50 Mb/s

Thanks Paul

1 Like

#meetoo. I use an Android tablet.

I’ve raised a support ticket with Salisbury.

I used to run a Cyrus Stream X Sig and although the Cyrus app was pretty ugly and clunky compared to Naim, Tidal was much more stable on that setup than with the 272.

Not too chuffed with this tbh

1 Like

Just trying it here, no probs so far 4 tracks into an album I’ve never played before.

There was an issue earlier this year that was resolved at Tidal’s end, but the advice then alongside their fix was to have your Naim unit patched with the latest s/w. Not everyone wants to do this though.

Never had this issue with TIDAL but with Qobuz every time via Chromecast from the Qobuz app. Either it ignores the next track or the screen freezes at the first track, making it impossible to control the album.

It played one album correctly during the day for me but then persisted to fail for the rest.

Logging out of and back into the Tidal app seems to solve the problem. Naim Tech Support said that there have been a few instances of this in the past. They need to raise a ticket against Tidal.

Hi Gents,

We have been discussing with Tidal engineering. I’ve also covered this in another Tidal thread but want to get full coverage.

It indicates that they may of been having issues with login management and devices have been gaining access rights issues.

If you have a ticket open at Naim support, could you update them:

  • Your login ID (NOT password)
  • Region in the world that you live (USA, Germany, Italy etc).
  • Your public ip address. if in doubt type ‘my ip’ into google.
  • ISP that you use.
  • If it appears at a given time of day, give approximate times/dates when it failed.

Naturally, we want to just listen to music, but these multi-layer technical issues can put a spoiler on things. If we can accumulate facts and figures then we will work with Tidal to get to the bottom of things.

With regards


When I load the Naim App it doesn’t allow me to search for radio stations what is supposed to do?

There is no ‘global’ search on Naim streamers, so you need to know the location of the station you want, and navigate to it through the iRadio pages. If you have a long list of stations, you have the option to pull down the page to reveal a search bar that will do a local search of the list on your screen. Once found, save the station as a favourite so that you don’t need to repeat the search every time.

Chris thanks for the prompt response.

On my tablet and android what and all I see are the icons for say Internet Radio etc. and a volume bar.

I was hoping the App would allow to choose new stations, add delete etc. I don’t appear to have these on the app. Could you perhaps send me a link for the app or a screen shot of what it should look like. I tried adding Tidal and still no luck. Unfortunately my VDO failed over a year ago and no one in Brisbane seems to be able to fix it. Apart from these few things good sounding unit!

Hi, unfortunately I’m not at home, so I can’t post a screenshot right now. On the app home page, if you tap the iRadio input, are you saying that you don’t see a list of options such as saved stations, location, Naim’s choice etc?

Have successfully loaded update, Tidal sounds very good, thanks again Chris.

Tidal useless again tonight. Stopping after a few tracks, dropouts halfway through. Tried log out/in of Tidal app and that doesn’t fix it.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.