272 display

Quick question on the 272 display, it is currently displaying the date and time at all time even though I set the “auto off: to 15 min” on the Front Display menu.

Can someone please me how could I get ride of the date/time display and make the auto off display function off work based on the time I set ?

thanks a lot.

You need to choose on/off for the clock as well. So set “clock when off = no”.

robert_h, thank you so much. It works.

One more question, I am using Digital 5 and Digital 6 input 99% of the time. Is it possible to create a shortcut to go Digital 5 and Digital 6 directly instead of going thru the original cycle of TIDAL, USB, Analogue 1,2, Digital 1,2,3,4,5,6, etc every time ?

thanks a lot in advance.

You can go into each input in the settings / inputs menu, and disable them (enabled = no).

Here’s a link to the manual for the 272.

On the new app version you can also arrange the order of inputs under settings. This is for the app home screen, but maybe it also applies for the order when you browse with the remote?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.