A Nova fault!

While I am sunning myself in Tassie, my girlfriend’s daughter has to work, so she went home.
She switched on their Nova and it ‘no va’ (for the Spanish-speakers among us).

Specifically, the box turns on when power cable plugged into the back. The Naim logo appears and the loading bar runs across the bottom of the screen as expected. The usual Home screen then appears with all expected inputs showing -all normal.

Next - nothing. It is unresponsive to anything - including the remote control handset and the button on the front. Changing remote control batteries did not help.

Meanwhile the power button is flashing in a specific sequence of 4 -1 - 3, with a 2 second gap between them, followed by a longer gap before it repeats.

I know remote-diagnosis is hard. Before I suggest taking it to a Naim dealer to send to Salisbury or even calling Naim tech support, does anyone have a clue what is going on?

1 Like

This has actually happened to me before. I was demoing a Nova and got this very same error:

My dealer learned that it was a disconnected ribbon that became loose during transport and that it was a relatively common problem with an easy fix. Although, I’m not sure what the turnaround time to fix that particular unit was, as I was impressed enough with the Nova (it was a demo unit) before it crapped out, that I decided to buy it. Hopefully it shouldn’t be too long to get your unit serviced.

1 Like

It’s a recognised error code; hopefully as Andrew suggests, a simple reseat of a ribbon cable fixes it.

When you reseat offending ribbon ( assuming you do it yourself) put, if you can , a blob of hotmelt glue to hold it in place.

1 Like

Good news!

I am told that Henry at Naim confirmed the diagnosis, though why the volume knob prevents the whole thing working is unclear. The box went to Infidelity, who fixed it in moments - no charge.

Thanks to Henry, Infidelity and all here who chipped in.

3 Likes