Aaaaand Back to the Same Old, Same Old…

I was having real trouble with the Naim app and my ND5 XS: every time I tapped on a track, I’d get ‘Can’t Play: skipped track’. I posted about this on here, but no solution worked.

So, my Mac Mini died and I had to source a replacement. I set up the Mac Mini with my Apple ID and restored my media from a CCC backup. To my delight, everything started working: I could use the Naim app to play tracks again!

But now, after two weeks, I’m back to exactly the same situation: the ND5 XS appears in the Naim app, but tapping on a track now produces the ‘Can’t Play: skipped track’ error. Then it displays ‘Connecting please wait’ and just cycles between those two messages. The thing is, absolutely nothing has changed. And, furthermore, this is exactly what happened before: about two weeks’ flawless operation, then this sh1te all over again.

I’m now back to using Audirvāna, which I wanted to get away from. I’m using Minim Server (headless). Any alternatives that I can try?

Remind me, what’s the Mac’s role here?

Running minimserver

I would try a reboot of router and switch if you have the latter.

It houses my iTunes library and runs Minim Server (basically, it’s a NAS).

When I had an ND5XS into Hugo DAC I used a Mac Mini (late 2012 version) with a pair of 500GB SSDs running Serviio free server as a NAS, using Naim App for control. It was only for a short while, maybe a couple of months, but it worked well. (Changed when I put Audirvana on the MM in place of the ND5XS.)