Adding a URL Radio links

Hi,
May I know how I could add a URL links on my internet radio? I am using a Naim NDX2 & follow on the instructions step by step already on the site but still can’t get into them.
When I have entered into the naim Vtuner page, those added tuner stations doesn’t have the “+” sign beside the “play” icon as shown on the demo page. (Pls see the attached Pic) Instead it just shows a "- " sign. Therefore I cannot add & save up those stations. Please advice how to solve the problem.
I have sent email to Naim but getting no response for a week already?!
Many thanks!



I know it is not easy to get an answer since no one would ever like to listen to paid station. The paid station need specific URL links which was provided from the site! I care about sound quality so this is the way to go. Currently using Bubbleupnp to listen to them with no problem. I wonder why naim app has the function of adding radio station but fail to work at all on both Android & Apple. It was so disappointed!

Adding your “personalised” stations is a genuine reason for adding a URL link (if I understand correctly that is what you are trying to do). It was explored with The Jazz Groove special flac URLs a while back.
Perhaps @Stevesky can help and advise you.

HI @321Debussy

What radio station are you trying to add? based on this I’ll try and advice on how to add it.

This is not a Naim app issue - the trick is entering the right details into the VTuner add stations area, which is not the easiest thing to work with.

Best

Steve Harris
Software Director
Naim Audio Ltd.

Hi The radio I was trying to add was the Art Radio. Calm Radio etc… which I have upgraded to premium membership and was provided with URL Radio link.
As seen from Naim app, URL links should be added, it has the column “Added Stations” and which was one of the function of the app. So I do believe this was Naim app issue actually. Following the instructions, signing up with the code provided, and stations could be appeared on Vtuner, as seen from the Pic of my previous post but still failed to appear on the Naim app. The rest should be the issue of Naim app.
Thanks!


I don’t want to wait anymore! This is the bug of app and it seems couldn’t be solved. And no one would solved it. I could only receive email from Naim, stating my query need to be queue up and wait for handled. 3 weeks already no any response.
I bought another device instead!