Airplay password Mu-so Qb (1st generation)

I cannot use airplay connection to my Mu-so Qb (1st generation but actual firmware) with my iPad (Air 1) or iMac because I was asked for a password, but I don´t know what it is or how to set it in the settings of the Mu-so. (I use a fritzbox router with WAN mode)

Has anyone an idea what I can do?

Thank you

Are you saying it’s the Mu-So asking for a password? AFAIK, the Mu-So will only ask for a password so it can join your wireless network (so your network password).

That is the message I get; I thought no password is necessary, too:

Have you tried your Apple mac admin password?

Thank you Richard, but I tried my iPad password without success and another “Apple mac admin password” I dont´t have or know for my iPad.

What about your iMac?

the same - I tried the normal passcode (of the iMac and iPad) and the password of the AppleID. An admin password of the iMac I never used.

I’m no expert, but if you look on pages 7 and 8 of the manual (network setup) there is the option to set an AirPlay password. I wonder if one has been set on your device somehow. You could try going to the network settings page to see and perhaps modify or simply restore your Muso to factory defaults and setup as a new. Instructions are in the manual.

Roger

1 Like

Airplay can be configured to use a password to allow only authorised people on a network to use it.

As PeakMan suggests you may have originally created one during setup.

I don’t have a Qb, but the password is set on the output device and would not be an iPad setting itself - though if setup of the Qb is done via the Naim app I’d imagine there’s be an option during that process.

I can’t see an option in the App currently to change it, though it may be somewhere I don’t expect it.

There are web interfaces to access some of the devices, for example on my Nova:

On a Mac these used to be accessible in Safari via the Bonjour services tab, but Apple got rid of that display preference - can’t remember if there was an option on iPad Safari.

There’s also a different webclient to control various things someone mentioned recently.

As these web interfaces are perhaps not officially described probably best to avoid them if there’s a simple solution (including a factory reset and setting up again).

I hope it’s not a compatibility issue between Airplay 1 functionality (which your iPad may have) and Airplay 2 which is in current Naim firmware.

Also worth knowing which iOS version you have on the iPad Air 1 and which version of the Naim app.

I think the iPad Air 1 supports up to iOS 12. I have one somewhere but have not updated as I’d lose certain older apps.

Thank you all! I try it later and tell you the result. The last option is the factory reset…

Thanks to your help I found the solution:
With the help of the app I had the ip adress of the Mu-so. Using this adress in the browser I reached the web interface of the Mu-so. There I can set (reset?) the password for AirPlay.

Now everything works fine :grinning:

Thank you all

5 Likes

Great!

Airplay is under rated in my view (works gapless every time), though I wish it could handle better than CD quality at the receiving end.

Glad the web interface worked as I did wonder if a password had already been set whether or not you’d have to re-enter the old one to change it.

Meanwhile I am not sure anymore whether an old password was set before but now I could set a new one without being asked of an old one. Maybe it is a security issue - but I am glad that I wasn’t asked for the old one.

1 Like

I tried searching the online manual earlier and there was no mention of Airplay password settings - I’d prefer a proper PDF, but whatever we have ought to be up to date and need to be a bit more comprehensive.

For anyone else who experiences this, the solution is to get into the unit via IP - put in the IP address to browser bar, this will then bring up the back end access page, in this page there will be an ‘Airplay password’ section, then clear whatever is in that text box.

1 Like