Another person with dropouts on the ND5XS

Hi all,

My first post on the forum. I own the ND5XS for about 4 years now. And it was fantastic. Until… It wasn’t… Nothing changed, other than my Internet connection changed to 1 Gbps (no dropouts on that one). But for some reason, the ND5XS frequently just quits and shows ‘no network’. All other devices on the network still work fine and never had a drop anywhere (the Sonos was also streaming at the same time, or the TV). This happens on Tidal (quite frequently), but when playing from my qnap nas, it’s really bad… It easily takes 5-10 seconds to start a track, and will do that again on the next song, etc. And of course, it also regularly just drops away stating there is no network.
Funnily, the iRadio connection is rarely dropped. And never shows ‘no network’.
Oh, I’m using all cat5e cables, 6 years old, good TP-Link switches which I all checked for problematic ports (also tried other ports).
Playing from USB is no problem of course.
What might be a problem is that I updated the firmware lately. Before that there were similar problems, but not quite the same.
I’m getting a bit desperate. I really don’t want to replace the unit, as everything still works…
Does anyone have any tips for me to try? Is it possible to bring the unit back to it’s original firmware and try again? Perhaps that?
Oh, I did also try a direct cable from the router to the ND5XS, but that didn’t make a difference. I also connected an old Squeezebox to the utp cable, and that showed no issues whatshowever…

Oh, setup: Harbeth Super HL5, Naim ND5XS, Marantz CD11LE, Rel Strata 5, dCS Verona/Delius.

Sounds like a network problem…

To me sounds like you might have either a faulty network port or you have s a DHCP clash with another device. I would try and see if it’s the latter first. Have you ever set any device to use fixed ip addresses on your network set them to use DHCP and reboot them. Check that via the Naim app you have it set to use DHCP and not fixed ip.

Who is your ISP? Are your using the supplied modem as your router to? Check if in the settings it has anything to do with mulitcast or IGMP and toggle these on or off and see if it helps.

No joy still you could try a full factory reset and see if it helps.

If none help take it to a dealer and try it there and see if it suffers the same issue. If it does then it’s a faulty port if not then it’s back to trouble shooting your end. Likely a setting on your router that’s causing some incompatibility.

When you played around already with networks port et. al. - you surely already powered down the ND5XS for an easy “reset/reboot”? (Just in case, something got funny in the running system.)

To all of you, thanks for your thoughts so quickly!

Okay, it is on DHCP, and it has been since the start. The ISP is a fairly new one, however, it has the same problems streaming from the Qnap nas inside the house (connected to the same switch the ND5XS is on).

The router is a Huawei EG8147X6 fiber router. Multicast is off, IGMP not available.

Of course I shut the unit down, otherwise it won’t start working again after displaying ‘no network’ (or it eventually recovers after a pretty long time).

And I only use one Wifi for the Naim controller on my iPad. Very simple one with b+g only. Which is good enough, as everything that needs speed uses utp…

I could try another port on a switch closer to the router which I use all the time, who knows.

How can I do a full reset? And will it go back to the old firmware if I do? The normal one from the menu doesn’t and the problems persist…

I might also try running it off wifi. Perhaps that works better.

Still, I wonder why flac files (16/44.1) run fine from USB and Tidal, but take ages from the nas. Even though all other audio devices don’t seem to suffer from it?

But you’re all right. It really DOES smell of a network problem…

Thanks! (so far)

Well, my conclusion was that any of your suggestions SHOULD be the correct one. So…

I reset the router, all the switches, rebooted the nas, reset and turned the ND5XS off and on again, and then constructed a UTP cable from the router through a known-to-work switch into the ND5XS.

And… Fast, responsive, gone are the problems.

So what is actually the real problem is going to be an interesting one. Since the UTP cable works most of the time. So time to do some serious troubleshooting… And go for a trick that I had been thinking about before…

Interesting but sad side note: as I was looking for the spare switch I hadn’t used yet, I came across the envelope which had once contained the B-Tribe - Spiritual Spiritual HDCD (bought via Discogs from… Zhytomyr, Ukraine… Which is basically levelled through intense bombing. Makes you think for a while! I hope he and his family are okay…

Well, this is new for me. It turns out these TP-Link switches have buffer chips that start to stagnate after working 24/7 for a couple of months. So the simple solution is to simply power them down, wait 10 seconds and start them up again, every month.
Daft, but I guess it works…

1 Like

I remember having a similar issue with one of thier swithces I had way back when had to power cycle it every now and then to work properly. Not touched their network gear since. Maybe time to look at something more reliable.

I never have network problems, use a mesh network wit ASUS routers and all mesh devices are connected by ethernet, also have the ASUS restarting automatically every day at 5 am the nas turns on at 6 am with roon.

All audio gear is connected by ethernet and that helps having no issues, when I tried recently the wireless connection on my NDX 2 discover accidentally that my NDX 2 was faulty wireless, on repair now.

Routers sometimes have issues with logging or simply a crash, rarely happens but it happens. Turning off all network devices could help.

And also a cable could break one wire internally and the best way to diagnose is testing with a cable tester, for network they are cheap.

Yes, probably when I’m upgrading again. But quite stupid, that is. Needing to power cycle a switch regularly to make it work properly. Even though, the TV and TV streamer (Minix U9-H 4K streamer) never seemed to experience any issues with the network, just the ND5XS. So it might also be extra vulerable to this stuff. Not surprising, as timing and speed are essential when playing high-end audio…
What I’m also going to do is have my Marantz CD player (CD11-LE) modded with a better clock, or to accept an external clock, so it can play on the same level the Naim can…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.