App issue - not displaying tracks for an album

Strange one. I’ve recently re-ripped a cd of mine that was previously showing up correctly but now the naim apps shows the directory and image but no tracks. When I press play it says 0 tracks added. However it shows up correctly if you look in recently added.

I’ve tried viewing it via a different app (mconnectHD) & it shows up fine.

Is there some sort of cache I need to clear and if so how?


Which kit is this, a core?

Very strange. Had the same issue on both my NDX and muso qb. My nds was powered off so I’ve just powered it on and that can see it fine and now the NDX and muso qb can see it too.

So all working now thank you. Not sure what the glitch was but all good.

I’m glad it’s working now, but next time you need help here you need to tell us where the music is coming from. There are so many possibilities, it’s impossible to suggest anything without that information!

Fair enough but I thought the fact that I said I’d tried it with a non-naim app (mconnectHD) indicated it was externally held. It’s on a Synology NAS as it so happens on a hard wired Ethernet network. I shall try and be more detailed next time but do appreciate your speedy replies all.

Best wishes

I find that the app randomly shows empty directories after files are added to my NAS. I guess it has to do with refreshing the index of the database. What I generally do is kill the app (on iPhone) and relaunch it - generally does the trick although there is a wait for it the load the list.

You would also need to say what upnp software you are using on the NAS.

Anyway if something isn’t working in the Naim app then restarting the app is always the first thing to try, as it takes only a few seconds to do.

I thought I’d tried everything. Systematically powered down my NAS, my NDX, killed the app. Never thought of turning on a seemingly unconnected device :smile:

Ps. Media server used currently is just the Synology supplied media server although I have used minim server in the past.

Networks are very complex things and I don’t think you can ever be certain that you are at the bottom of what’s going on! I have no idea what caused your issue or why it corrected itself.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.