App volume Control Missing, ND5XS

Help needed after my ND5XS stopped responding to my Naim iPhone App.

I did the usual things rebooted etc, still no joy so I went into the ND5XS settings and did a factory reinstall.
This worked well and everything back to normal, except that the volume control on the app has disappeared.
I emailed Naim and it was suggested that I could
tick a box in other settings, thing is the suggested option does not appear in my other settings

Please excuse the rubbish pictures.
Could anyone suggest where I am going wrong.

Hi bluetoric,

Does it re-appear if you enable system automation from the front panel?

I think it is off by default after a factory reset.


Hi Neil,

It just checked and systems Automation seems to be OK
I enabled streamer but to no avail as regards the volume control on the App.


Hi Neil.
I just checked again and the volume control has reappeared, many thanks for your advice…



No problem - glad to help.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.