Atom not able to update

No joy with the latest update (3.2.0) for my Atom. Everything internet wise has been off and on. Tidal plays fine. Factory reset three times. Reloaded the app. Still showing “Firmware is up to date” Installed Version 2.6.1 (9794) . Any clues anyone? (I am in Australia - anyone else updated down here?)

The update can be triggerd by the Naim App or in the menue of the Atom.
Did you try both Options?

Thanks. Yes both options tried a few times.

try factory reset form the front menu?

most likely a regional thing and it’s not available in Oz just yet

Thanks. Factory reset tried a few times. Update available in New Zealand. Haven’t heard from anyone else in Australia yet…

Australia is far away, no update for you :grinning:

cdboy, I’ve dropped a note to Naim. Hopefully they can advise in due course.

Thanks Richard. Appreciated.

Just heard back from Naim and they can’t see any reason why you haven’t had the update - it’s a worldwide release, so everyone should be able to do it.

If you are still having issues, best to contact Naim support and work through the issue with them.

Ok thanks Richard.

Now over a week and I still await a remedy. Naim support did get back to me twice, once to say try the Atom on ethernet (it is), then after I asked what is happening told that my email has been forwarded to HQ. I have heard nothing. Oh well, this appears to be the new Naim norm.

They may well be at a loss as to why it won’t update. I suggest you get in touch with your supplying dealer and see if they can get it to update. If not, it may have some kind of issue.

I wonder whether the “factory resets” that the OP has done actually worked as I have seen in another recent thread from several posters that the instructions for factory reset given in Naim’s online Atom documentation don’t work at all and you have to do it via the app, which does work.

It seems to me that making sure the factory reset has actually completed properly would be the first thing Naim support would want to check now…



Thanks Richard and David
I have asked the local distributor. I have also asked Naim support and await a reply.
Factory resets done via the app and the front display multiple times. I also tried the incorrect online instructions you refer to David, but as you say they do not work at all.
Not a big issue as it otherwise works fine, it’s just I’ve been waiting since July 2017 to turn the display off so was quite excited about this release. Obviously I want to keep it up to date regardless.

I’ve asked the factory directly if there’s anything else that can be done here.

Thanks Richard
All I need (as I’ve asked support) is a Zip file I can update from the ip Naim Configuration log in.
Hopefully one day they’ll get back to me …

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.