Atom not seeing media servers

I recently purchased a Uniti Atom HE with the express purpose of streaming music from my Synology NAS.

I have two NAS drives with multiple media servers installed (Plex, Asset, Twonky, Synology Media Server). I’m baffled as have a CA Evo150 hooked up which can access media servers no problem, also the Uniti can identify Asset when it’s installed on a laptop so I know network discovery is working.

I have tried;
- Rebooting Synology, Eero, router, Atom
- Hardwiring direct to router
- Turning off firewall on router
- Ensuring UPnP is enabled on Eero, Synology, Router

I’m no network expert so I’ve run out of steam, not being able to access my library kind of defeats the object of the purchase. Any help would be appreciated

Andy

Hi Andy and welcome. You don’t say if you have the naim app working on a device to control everything?
You have everything else needed, generally Asset works the best with the naim app.

Problems like this often happen when additional WiFi devices are used. As a test, try connecting your Atom, NAS and iPhone to the router and turn off the Eero stuff. Restart the router and chances are the Atom will discover your servers. If this is the case you will need to change the settings on the Eero to ensure that your network is configured correctly.

How is this connected compared with how the atom is connected?
As Chris has suggested, this could be a double dhcp thing, make sure the eero isn’t doing dhcp and it’s purely being done by the router.

Thank you. I am using the app.

I think you might be on to something since in the Eero app I don’t see my Synology. I guess I need to figure out how to add or allow it access.

Hi. The Eero does indeed have DHCP set to auto. The other options are manual and bridge. The Atom is wired to an Eero and the Evo is wired to my router.

When I wired the atom to the router it still didn’t find the media servers

Hi All - I’m up and running. Couldn’t figure out what I needed to do in the Eero app settings so I just plugged my Synology directly in to the base Eero unit and it popped up. Very relieved, thanks all for the support :slight_smile:

1 Like

I think the eero should be set to “bridge”.
With the eero doing dhcp, that means the eero hands out ip address to your things on WiFi (or plugged into it directly). And the router hands out ip address to everything connected to that.

“Bridge” should allow the router to hand out ip addresses to everything including the units on WiFi/directly connected to the eero.

With “double dhcp”, you either have ip address conflict, where 2 things get 192.168.178.10 for example. If the ip address range happens to be the same.

Or they never clash but one is doing 192.168.178.n and the other is 192.168.1.n. Then one group can’t see the others and vice versa.

As the Eero Is a router, why do you also have a second router, or do you mean network switch (because the Eero 6 as an example only has one spare socket)?

If you do have two routers, then certainly as has been said, having two routers on the same network will cause issues unless one is in bridge mode.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.