Audio gaps on ripped CD

Hello,
I have a Uniti Star which I am fully happy about.
I normally Rip CDs (wave files) to a 2T Hard disc.
I was wondering if anybody had experienced a little, but rather annoying issue with the CD ripping that has happened regularly since I bought it.
One CD every 10, has at least one song with a little audio drop, meaning that for a fraction of a second, there is no audio, as if it was muted on and off.
This happens on CDs regardless of how new or old they are (often with brand new CDs), and always with CDs with no ripping errors (so the issue is not related to the eventual number of ripping errors).
Could it be the quality of the external drive, or there is something on my Uniti Star that should be checked?
Has anybody experienced the same issue?
Thanks

Unlikely to be the external drive I’d have thought - though might be worth hooking it to a PC/Mac to check the disk using appropriate utilities.

I assume you are simply playbing back from Star to speakers.

Check you don’t have a loose speaker cable connection or other interconnect that is just about making contact/connection. I had dropouts on a speaker once with a loose contact - I assume vibrations from the music cause the poor connection to briefly fail.

If the gap is in a consistent place on repeated playback it’s probably the ripped file, if random you’d need to look at other elements of playback.

Try playing the files on a PC/Mac if you can copy them over - if they sound ok it’s likely some other element of the playback chain.

Can you look at the ripped files on a PC/Mac and check the waveform in something like the free Audacity to prove it’s the faulty rip?

I think you just need to narrow it down to the ripped file vs file ok but problem with playback - it may well be the Star itself I suppose - try other sources including internet radio to see if you get dropouts.

Also don’t forget to give your dealer a call, especially if they are nearby.

Thanks for your kind reply.
No, it is not an issue with the connection to the speakers.
The file, also played by another player, shows the gap in the same position (and when a file shows this issue it is a permanent problem and always in the very same spot).
I suppose that this is either an issue when the Star is ripping the file, or when the file is written into the hard disc, this is why I was wondering if any other Star owner had experienced the same.

Thanks.

I don’t have a Star (though have a Nova), but this doesn’t sound right at all - you’ve narrowed it down to the ripping process or the hard drive - it could be either as you say - what kind of hard drive is it, do you have another to test with, or maybe a reasonable capacity USB flash drive if they work for ripping? I guess at some stage you will want to make a backup of your rips anyway if you don’t already have a strategy - I think I’d be concerned there may be some kind of memory corruption going on intermittently blanking sections, unless this is how the Star deals with discs it struggles to read, and that would make be consider if the optical drive in the Star was healthy.

Would be interesting to hear from another Star owner - could even be a firmware bug I guess.

If it were a firmware bug then we would certainly have heard of it. I suspect a fault in the CD drive in the Star…
Best

David

Yes, assuming there are plenty of Stars out there I think this would have come up before.

I wonder if doing a factory reset or unplugging from mains for some time might be worth a shot - I had a weird display issue on my Nova which I thought was hardware, I unplugged while fiddling with cables a few weeks ago and it resolved the issue which surprised me as a brief powerdown did not.

I have had this Star for nearly 2 years. I have unplugged it many times during this period and the issues happens every now and then.
Normally, I just rip the CD again and very often there is no problem afterwards.
The fact it happens sporadically and with no connection to the state of the CD (often brand new ones but not necessarily) makes it hard to monitor it.
(this issues I am reporting refers to CDs apparently ripped with “0 ripping errors”).
It lately happened a little more often.
I will use a brand new HD (I will try a SSD) but I was wondering if this was a known problem (I would be happy not to send the Star back for a check),

What would a reset do?

A factory reset probably wouldn’t help, but there’s no harm trying one - it would set settings back to ‘factory defaults’ apart from current firmware and you’d need to go throught the setup menu again for wi-fi etc, known Bluetooth settings would be lost - some people like doing it after firmware updates, others don’t bother.

There may be certain system settings stored in non-volatile memory which could occasionally get corrupted and I think that’s when a factory reset might help, but there’s no real info in the online manual to explain in what circumstances it might be helpful to try. It would presumably need to rebuild the music database, unless this is store on the external drive - I’d assume a factory reset wouldn’t affect pre-ripped music access in any way, but perhaps best to confirm with a Star user who’s done one and will know.

Personally I think I’d be asking the dealer to check it out, and/or get Naim to look at it - they may be able to run diagnostics which users/dealers can’t, and if you’ve had a sub-par/faulty optical drive for some time probably best to identify it sooner rather than later - did you take advantage of the 5 year warranty extension? From the sounds of it you may still be within the 2 year warranty period anyway.

Good luck.

Hi MaxV1971
I have had exactly the same problem you experienced when ripping to USB sticks or to a Samsung SSD: some ripped files show glitches on playback, but no errors were ever reported during ripping by the Star. Glitches were present when played on a PC, Checking with AccurateRip via dBpoweramp showed corrupted files too. I’ve also had a further variation - an audible glitch on playback that when the track was immediately “rewound” to that point via the app was no longer present (nor was the file corrupted according to AccurateRip, and it played fine on a PC).

I contacted NAIM, and there has apparenty been a known issue with some CD drives, though that doesn’t explain the disappearing glitches. My CD drive was eventually replaced by the local dealer, but the problem remained.

Naim then supplied the local dealer with a software/firmware upgrade of some sort - no details given. After that I have at least had a couple of CDs report ripping errors, for the first time ever. I haven’t done a lot of ripping since to know if all has been solved.

I/m also experiencing another problem reported here on the forums, since my Star was new: the Star sometimes loses access to the USB drive (again, USB stick, or Samsung SSD). No solution has yet been offered for that. Files are still all there on the drive, and playable on a PC. As soon as the USB drive is reformatted (even a quick reformat) by a PC, it is accessible again when plugged into the Star - though of course I have to copy all the files over yet again.

The third issue I have is the Star just randomly does a deep reboot from time to time, when I’m using internet radio. The local dealer here in New Zealand (who is very helpful) has no explanation for that yet.

Have you tried using the Windows Drive Error Checking (Drive) and then telling it to scan the drive and fix problems even if it says you don’t need to? This may well work without deleting your files. This is a known problem with the interface to drives via USB.

If the device reports “0 ripping errors”, this is most likely because it has gone successfully through a bit-perfectness test. The presence of errors on the HDD (or SSD) suggests a problem with the HDD (SSD) itself or perhaps a problem with the Star’s driver for the specific HDD (SSD). Given that the problem persists when replacing the drive, a driver problem seems more likely than a drive problem.

Thanks Xanthe. Yes that’s likely worth a try, the next time I lose contact with the disk. This is all highly intermittent, so could be a while before I can report back.

Thanks NBPF. Yes, I’d had a similar thought, especially as I’ve used a range of USB sticks with the same glitching results on playback, before swapping to the SSD in desperation.

Doesn’t explain the random loss of access to USB drives however, that is simply fixed by reformatting. That would seem to possibly be something more like a corrupted Master Boot Record, that (because multiple copies are held on a disk, as I understand it) can be repaired by a PC as a matter of course but perhaps not by the Star if it is using a less sophisticated approach to interfacing with the drive. If Xanthe’s suggestion re disk repair fixes the “loss of access” issue next time, it would possibly add weight to that idea.

1 Like

I found this thread today after having two CDs after each other exhibit audio gaps on one track after I ripped them with my Uniti Star. The Star is brand new.

I have not yet been able to test if the gap is there always or just intermittently but wanted to add my report that I experienced the same glitch. I have a Samsung SSD attached to the Star, formatted as NTFS and I’m ripping to WAV.

Will be ripping quite a few CDs soon so will report back what happens. The Star was already replaced once by Naim as I had plenty of freezing issues. I can’t say that CDs ripped with the previous Star had issues. However it may be related to the firmware.

Also I was ripping CDs while I was playbacking from the same SSD so wondering if this is an issue.

Yes! I have exactly the same problem. I foolishly ripped my complete CD collection to WAV without checking the ripped copies as I went, assuming that as the rips had “No Errors” they were ok. I have tried Naim support but I found them no help at all, suggesting that it was just one of those things you get when trying to copy audio discs, wish they’d mentioned that in their sales blurb!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.