Bluetooth Issue with Uniti Star

Does anyone else have this problem with Bluetooth and Uniti Star.
I have a Samsung Galaxy A71 and a Dell Inspiron 7000 laptop. Both are able to “pair” succesfully with the NAIM system, but I am unable to get any sound from the Uniti Star whilst in this pairing mode. I have upped the volume to maximum on the phone but still nothing from the Uniti Star, at any volume setting.
Curiously, a week ago I tried it again and the sound was there despite not doing anything different, but it only lasted a day or so and is now back in silent mode!
Not sure why this is, I switch on the NAIM, link the system to my phone and the display changes from “Ready to Pair” to “Ready to Play” and then try something from say Qobuz or BBC Sounds. What music I select then comes up on the display panel, but still no sound whatsoever?
Any suggestions, or have others experienced this issue…
Thanks, Andrew

On my 272, when I “pair” and then “connect”, the display on the 272 changes to show aptX input. Does this happen on your Uniti?
Note that with my Android device, simply having paired to a bluetooth device isn’t enough. It’s paired to multiple devices (at home, in my car etc). I have to go to the bluetooth connections in my phone and select the 272. Then I get the aptX input displayed on the 272 and so on.

Forgot to mention that you should also double-check that the Bluetooth input on the Uniti is still enabled/turned on (check via the Naim app).

Thanks for your response. No, when I pair and connect it simply displays “Ready to Play”. I know it’s connected OK because whatever I try and listen to, say from BBC Sounds, then comes up as a title on the NAIM screen, just no sound?
Yes, I have previously checked the Bluetooth input on the NAIM app and is shows as enabled/turned on. I also have more than one connection via Bluetooth on my phone and select the Star for pairing. Not sure what else there is to do. As I said a week or so ago, the system delivered sound but then it mysteriously went again.
To be honest it’s not too much of an issue as I tend to use the NAIM app for the majority of my listening which has access to Qobuz, my main source for streaming music, and can also listen to multiple radio stations via the App along with a good listing of On Demand programs to access.
I also use Chromecast if sourcing Qobuz through its own site, or with BBC Sounds, and understand this tends to be of generally higher quality than Bluetooth.
I’m just perplexed as to why I can’t get any sound when pairing and connecting either my phone or laptop to the Uniti Star via Bluetooth.
At least I have the other “better” options available.

Further to my reply above, I have just noticed in very small print at the bottom of the NAIM display screen when connected to Bluetooth it does states “Qualcom aptX” which I’m guessing is what you see.

The only other thing I can think of is that with some apps you may have to select the “renderer”, which in your case would be your phone (Local Device) (which in turn should send the sound/data over bluetooth). For example I sometimes use Bubble, which has my 272 as the default “renderer”. If I connected my phone over bluetooth to the 272 and played something from Bubble, I won’t get any sound. I have to choose the Local Device as the renderer before I get sound. But since your Uniti also is showing Titles on the screen, I’m going to assume this isn’t your problem, but I just mention it in case anyone else ever has a similar problem :slight_smile:

I wonder if plugging in some headphones to see if there is any sound on those would be something to try? Probably won’t make a difference, but if it did, it may help narrow down what the issue is?