Bluetooth shows progress on NDX but no sound

I have an NDX and I use the bluetooth from my iPhone for podcasts. However yesterday I listened to a podcast and stopped because it was dinner time. Today I tried to listen to the rest of it and the NDX paired with my iPhone as usual. The display showed that it was playing but there was no sound. It was like it was muted. I tried a few other things on the phone like the apple music app, youtube, various websites and its the same thing: The NDX shows that the source is playing, correctly displays the title but there is no sound. Most curious.

Here is what I have tried:

  1. Restart NDX
  2. Forget NDX on the iPhone and then reconnected

Has anyone seen this before? Is there a fix for it?

Ok , I found it. When I installed the CovidSafe app on my phone it set the volume to zero. All I had to do was bring the volume back up and problem solved! D’Oh!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.