Broadband/WiFi dropouts, every ten minutes

I’ve had my BT Hub for a few months, and it’s worked flawlessly. Previously, I used a BT Hub with my NDX 5, with no issues. Since then I have moved.
Suddenly, out of the blue, I am getting dropouts every 7-10 minutes. You can almost set your watch by them. OpenReach have said the line is good, so replaced the Hub. Same thing kept happening, so it’s not the Hub. The engineer has suggested that it may be REIN (Repetitive Electrical Impulse Noise). Either in my home, or a neighbour.
When it comes to Tech stuff, I’m a novice. I can set up my Naim boxes and connect them to a Switch, but that’s about it.
Out of curiosity, I removed the Ethernet cable, which connects to the Switch, from the back of the Hub. No dropouts in the last 24 hours! To get along, I have set all my devices to Wi-fi. My Roon Nucleus requires Ethernet, so can’t use it at the moment.
Please could someone explain in Layman’s terms, how to find the fault, which appears to be on my side of the system, not the Hub.
I know many will say get a better quality Switch and Router, but I don’t think the Hub is the issue…at the moment. :thinking:

The Switch is a Tp-Link, 8 port unmanaged Switch. It has a Roon Nucleus, Samsung Smart TV, Bose Soundbar and a Manhattan Freeview box connected.


If I understand your description correctly, and as the wifi service is good, its a strong indicator that the switch is the problem. The next simple test is to have just one item on ethernet straight into the hub, if that has no dropouts, then it further indicates it is the switch or it’s SMPS.

The BT Smarthub-2 is an outstanding device, don’t even think about changing it.
Commercial home grade unmanaged switches are generally perfectly OK & reliable, it’s a wide choice from desk top fancy casework to utilitarian, your choice.
I use a basic Cisco, SG110D, I’ve tried a few more exotic models but they didn’t do much if anything for SQ (imo) to justify the cost.

Wow… Thats a new one… Its not an Acronym that Google or Wikipedia recognises… So… I am not sure that the ‘Engineer’ was making sense… :thinking:

RFI - Radio Frequency Interference - is a recognised thing. As is EMI - Electro Magnetic Interference. Same thing really - but EMI is a bit broader.

EMI can ‘get in’ either down any wires or through the air - from something outside the system.

You need to proceed methodically, step by step, to eliminate possible caiuses.

Good luck.

1 Like

Hi Mike…Long time no speak :grinning:

With the four devices connected to the Hub, via the TP-Link Switch, the dropouts are as described above. Removing the AudioQuest Ethernet cable from the BT Hub sorted it.

The TP-Link 8 port Switch was purchased on 28/10/20 (funnily enough), as it replaced a 5 port Netgear Switch, that had a faulty port.

I will try the Roon Nucleus directly to the BT Hub and see what occurs. As it happens, the Nucleus threw up the error on the screenshot.

Thanks :+1:

Thanks Ian

I correct my self…It should read "Repetitive Electrical Impulse Noise (REIN)
Originally he said, “I think this is a rain issue”. None the wiser, I said, “How can rain get in to the Hub?” Then he explained… :grinning_face_with_smiling_eyes:

OK, Wikipedia recognised that…!!

Repetitive electrical impulse noise -

" Repetitive electrical impulse noise** (REIN ) is a term applied to some interference found on problematic DSL internet connections."

Hmmmm… So its a Router/Modem issue of some sort…

I’m thinking that one of my devices (Including the TP-Link Switch), or even an Ethernet cable is the issue.
Will try ‘process by elimination’.

That’s the best way. I’d start with the switch connected to the Router, switch powered up and with nothing else plugged into it and check all is still stable. If ok, add the nucleus first, check if all is still well and then start adding the other items in.

Out of interest, when it drops out, does the internet connectivity just stop and then recovers by itself after a short period ?

Hi James…still loving your fireplace! :grinning_face_with_smiling_eyes:

Yes, it recovers by itself. Amber light, Green light, Green flashing light, then solid blue.

Since my last comment, an hour ago. I connected the Roon Nucleus directly to the BT Hub using a 12 metre long AudioQuest Ethernet cable, which is roughly 10 years old. It’s he same cable that connected the Switch to the hub.
Within 10 minutes the Broadband dropped out, and the hub started to reboot itself.

Now trying a different Ethernet cable, to see how it goes. I hope it’s not the Nucleus that’s knackered!

Just to add, i’m assuming the cable between hub and telephone wall socket is not all tangled up with a pile of network and mains cables, just to make sure that’s not causing an issue with connection drop.

Edit from your post above it does sound like a different issue. I note that these hubs have a smart scan feature which reboots the hub when it detects an issue with the network but why connecting the nucleus would invoke this when you have nothing else connected is a bit strange.

Ps - the fireplace says hello :grinning:

No it isn’t James. Without an Ethernet cable connected to the Hub, the Wi-Fi has been rock solid for just over 24 hours.

I had that exact same error message from Roon recently. At the time Roon was up to date, I could browse by metadata and I was listening to something on Qobuz, so I would be inclined to take their message with a large pinch of salt.

I have a similar issue here - internet is lost usually every 10 minutes or so due to noise, but can get more or less frequent depending on other factors . We also lose connection when the phone is picked up or put down. I think it’s local and seems to get better or worse depending on climatic conditions. It’s best when very wet, worst when it has been wet and it’s drying off. All the Openreach technicians who have visited have been stumped by it. I think it may be some of the ancient aluminium cabling that leads to the house (about 1/2km of it) but can’t be sure. It may also be from all the old wiring within and around the house. Without tearing the whole lot out it’s hard to pin it down.

I have 2-3 versions of the same albums, in different file formats. (Ripped CD, 24/96 download etc…) When that error message was being displayed, Roon didn’t list all the album versions.

Yep. I tend to see this error after a fresh power up of Roon if I’ve been away and shut everything down. I just restart the Roon server software and it clears.

Hi Richard

Yes, I can set my watch by our dropouts!
The cable to the property is very old and comes directly from the exchange, over land. It does not come from one of those green boxes we see in the street. Hence the Broadband speed is rubbish at 6 mbps! It just about does Netflix. Good job we are only renting (On a farm) until our new bungalow is ready.

Not wanting to put the mockers on things, but since I swapped out the Ethernet cable…no issues. :pray:


I spoke too soon. I reconnected the Roon Nucleus directly to the Hub, using a different Ethernet cable. Within an hour the Broadband dropped out, and the Hub started to reboot itself. It has done this about five times since 3pm.

So, I’m thinking it isn’t the Switch, and isn’t the Ethernet cable. It could be the Nucleus perhaps? I will connect the other devices, one by one, to see what happens.

This may be a silly question, but have I got the Hub wired correctly?

1 Like

Could you get one of those adapters that extends or connects to wi-fi but has a local ethernet port which could feed the Nucleus?

1 Like

Might be worth trying the ethernet in port 4 (the gigabit speed port)
Probably won’t, but no harm to try it.

1 Like