I’m hoping for some assistance please.

I have a 272 connected via switch and Ethernet to a BT HH6.

The Wi-fi in our house is beamed from both the HH6 and an Apple Timecapsule.

I can reliably connect from the Naim app on my iPhone/iPad to the 272 from the Timecapsule signal (although the signal strength is a bit weak, so it isn’t always ideal dependent on my location) but when I connect utilising Wifi from the HH6 (stronger Wi-Fi signal), most of the time, it fails to find the 272.

Why is that!?..I’ve ignored it for a while - but with time on our hands, I would dearly love to sort it.

Thank you for any help.

1 Like

This is the Naim app failing to link up to the 272.
When you say it fails to find the 272, what does the screen show, e.g. a finding rooms message or icon or spinning wheel.

What app revision do you have
Have you tried resetting the app
Have you tried turning off the Timecapsule to see if that changes anything

Thanks Mike. I have app version 5.15.2.

I have tried turning the Timecapsule off and done all of the resets. It isn’t that.

The message I get on the app is “no rooms found.”

Thank you for any help you can give.

Hi again, not sure I can help TBH
I used to have the BT HH6, now BT SH2, my Naim is an NDX connected via ethernet & switch.
I’m a Naim beta tester & have seen a few finding rooms problems over the ages, but not for a long while.
Its an app problem, but why it finds the TC & not the BT, hmm ???
You have the latest rev (15.5.2) & tried it without the TC etc.
But to be clear, what is the control point, you say iPhone/iPad, which one or is it both. (if both, don’t have both trying to connect)
It might be some bad links lurking somewhere & I’m tempted to try a clean reinstall of everything, including remove & reinstall the iPad on the BT.
Assuming you have another computer & are not solely reliant on the iPad that you use as the control point to manage the BT HH6 …
Clear both the cache(s) on the app, delete the app, power cycle off the iPad.
Go to the HH6 manager & in ‘My Devices’ remove the iPad, power off the HH6, wait 5 minutes so BT know you’re off & then restart.
Power up the iPad & install on the HH6 & then get a new app.
After that, I’m out of idea’s
Fingers crossed for you

Thanks ever so…will try that this pm., when my son gets off the Xbox! :grimacing:

How is the Time Capsule configured, and do other devices move seamlessly between the TC and your router’s WiFi?
Setting up an Apple device with a non-Apple base station, you would normally set it to Create (as opposed to Join or Extend) a wireless network, using a network name and password that are identical to that of the HH6.

Thanks Chris. The Timecapsule operates flawlessly with the Naim app and 272. It’s the HH6 that is highly problematic and if the iPad or iPhone is on that signal, it comes up with no room found. It’s something to do with the configuration of the HH6 I think?..

Hi, I’m not familiar with the HH6, but the reason I mentioned the TC settings thing is that it can seem counterintuitive to set it up to create a new network, when what you are trying to do is to extend one. But that’s the correct way to do it if you’re mixing Apple and non-Apple WAPs on the same network. You should also put it in Bridge mode, keeping the HH6 as your DHCP server. Fortunately, is very easy to check these settings in Airport Utility.

Ok - really appreciate that. Will check it all.

Hi, does the app eventually find the 272 if it moves to the HH6 ?

I have a very similar set up (HH6 and Apple Airport) and the app works fine on both networks, BUT… if you move from one network to another, say from HH6 to Apple, initially the app cannot find the streamer and you get the dreaded “ finding rooms” message. After about 10-15 minutes it all then sorts itself out, and is able to find the streamer.

In my case this is for the reason Chris mentioned, I haven’t got round to renaming the Apple Ssid and password to be identical to that of the HH6.

Good luck, Paul

I suspect it could be an issue of the Apple wifi device not passing the IGMP messages up to the router… and managing the group messaging. You could try turning off IGMP snooping on the Apple device… which from memory you can do.
And because BT HH6 and SH2 are quite advanced pieces of equipment that is going to cause issues… and stop discovery from working if you move from Apple wifi to BT Wifi.
I suggest use Apple wifi, or use a modern wifi solution such as BT Whole Home / Mesh with your BT router and I suspect it will all then be fine, but do try turning off the IGMP snooping on the Apple as a short term work around as well as ensuring the access password and security method is the same for the same SSID on both the Apple and BT wifi.
I used to have issues with Apple’s implementation, and unfortunately the software hasn’t been updated I believe for several years.

Hi Simon, I’ve already suggested to turn off the Apple to see if it fixed the finding rooms problem with the BT. The reply in post #3 was that it’s already been done & it didn’t help.

Thanks Mike, I thought the issue was moving between wifi zones…
So if he reset the Naim, whilst only the BT HH6 on, and the issues still occur then there is software issue with Naim or a faulty HH6.
Still don’t know status of IGMP snooping setting on the Apple. Does discovery still work when enabled… if it doesn’t, then then the HH6 won’t work.

Hi all, so the only workaround that seems to not cause problems is by turning off the Wi-fi signal on the HH6 and just utilising the Wi-Fi signal on the Timecapsule. That way it seems to consistently connect - although the signal is a bit weaker around the ground floor of the house from the Timecapsule…

I’m still a bit confused, are you sure the BT does not connect with the Apple switched off? If so (as Simon-i-S says) it could indicate the HH6 has a problem.
I would be tempted to see if BT accept it’s faulty & would swap it for a SmartHub-2 & then you can add one their Whole Home mesh discs to extend the coverage and get rid of the Apple.

1 Like

Thanks Mike and everyone that has replied…I will probably do as you say…

Keep well.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.