BubbleUPnP - Repeating same track loop

This issue recently came up in another thread I had posted, but as the issue persists and wasn’t the topic of that thread, I figured making a new thread for it might find me some help as I know there are several Bubble users in here.

Anytime I try to play a Tidal playlist using BubbleUPnP to my naim 272, it just repeats the first track of that playlist over and over. it never advances to the next track. I searched this forum and someone else had the exact issue, but for them it was the repeat button being selected in the Naim app causing it. I have checked that, and it is not selected in mine. This issue only happens when using the Naim device to stream to, if I stream to any of my google speakers, or the tablet itself, it plays all tracks perfectly fine, so this issue is something between Bubble and Naim specifically.

Any ideas?

So after testing with Bubblsoft support, they have concluded this is a Naim issue and that Bubble is not instructing my device to repeat the same track. They said there must be a repeat function enable on my Naim device. However, I have checked in the Naim app while this issue is occurring and the repeat function is turned off.

Is there another repeat function somewhere for the 272 that I do not know about?

A few things to try…

  • install Bubble UPnP server and ensure that the chosen renderer is the OpenHome version
  • try a different UPnP server and see if the behaviour is the same to rule out an issue with Asset, Minimserver or Serviio will serve up music files
  • try installing Linn Kazoo on the android device to rule out Bubble UPnP being the problem
  • what happens if you try a playlist from an online service like Qobuz or Tidal, do they work properly?

Thanks elverdiblanco. I tried installing Bubble UPnP server and set the 272 as openhome, same results. I tried LocalCast and had the same issue, so the issue is not related to Bubble only. Weather I play a playlist from local server or TIDAL I get the same results, it just plays the 1st track of the playlist over and over.

I’ve just played a Tidal playlist from their Genre section, Blues in this case, on Bubble server to my ND5XS.

No issues here.

How about a full factory reset of the streamer if that isn’t too onerous?

I did a SECOND factory reset last night and it seemed to solve the issue. Hopefully it will stick.

edit … well so much for that, it worked for one night.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.