Can’t get Uniti Atom to work after moving house

I just moved home and plugged in my Uniti Atom and I’ve ran in to some difficulty. The remote and buttons on the unit are non responsive and the power button light is flashing. It doesn’t create a room for me to connect to or allow hard wired audio to play. I am using a new WiFi router but the network name and password are the same and the unit appears as a connected device on my WiFi.

I tried doing a factory reset to no avail, it continued to behave the same.

Just now I tried going through the setup in the app and it detects the Atom but it gets to ‘checking for new firmware’ which it never seems to find.

Not sure what I should do…

Try turning it and all network devices (modem, router etc) off at the wall. Delete the app. Restart the network. Wait. Once the network is up restart the Atom. Reload the App. Report back.

I have had this both with moving my my CD555 and NAP500. My experience: Unplug it overnight and it should reset itself.

I waited about 24 hrs and it’s still doing the same thing…

This is really frustrating.

On a side note, I noticed that the flashing light of the power button follows the following pattern: 3 flashes, pause, 4 flashes, pause 1 flash, pause, repeat

Time to call your dealer or ring or email Naim.

It’s stuff like this that deters me from moving into streaming…

1 Like

@Bakkinger when you say that you did factory reset you mean this process:

  1. Firstly unplug any connected speakers and the power cable.
  2. Press the Play/ Pause and Input buttons on the front panel while powering up the Uniti Atom.
  3. Continue to hold for 5 seconds.
  4. Release the Play/ Pause and Input buttons.
  5. Wait for the Uniti Atom to complete the factory reset and go into Stand-by.
  6. Press the Power button to power up the product.

I assume the flashing is a code 341, but I cant find any info on this code online.

It’s interesting that its trying to find a firmware update, by your initial comments I would assume its connected to internet via WiFi. Can you hardwire it to internet even just temporarily? I wonder if its struggling to make a connection to new modem set-up.

1 Like

Me too. I returned from a week away a month or so ago to find my Squeezebox / LMS defunct for no apparent reason. Hours wasted reading forums, re-setting, re-booting, downloading, analysing the home wi-fi, etc. Did find one small necessary update associated with Radio Paradise streams - but why that put the boot in no idea. Then suddenly - with no fanfare - all ok again after two days and totally stable since. I can put up with it as CD and Vinyl are main proper sources - but if I had an NDX or above and relied on it I would be driven nuts. I have SkyQ. Was watching a recording two nights ago from one of the satellite boxes. All of a sudden the main Q box is unavailable. Why. Router decides to do an update of its software / firmware. There is so much going on behind the scenes all the time it’s a wonder anything works smoothly for more than a few days at a time. CD / Radio / Vinyl - Hassle free guaranteed! Sorry for the rant.

2 Likes

This has happened to me today, the volume locked and I had no way of lowering it, screen froze so I shut it down, it hasn’t come back on yet. Exact symptoms as described above, firmware update never updates and 431 pattern on power button. Will leave it off over night and pray it comes back to me tomorrow. Factory reset as described made no difference. HELP. please.

I contacted Naim about my issue and when I told them the flashing sequence of 341 they told me that it was a hardware problem. I took it back to my dealer. Luckily my dealer was nice enough to loan me an amp while the Atom is being repaired.

Thanks for the feedback Bakkingeer, I’ll go the full 24 hours switched off before I go retrieve the box from the loft, but something tells me a trip to the dealer is inevitable.