CDS3 with new laser unresponsive

I have had my CDS3 back from service with a new laser, but no puck included. I only have pucks for the original laser.

I got a puck on order but shouldn’t the laser at least try and read the CD even with no puck or an incorrect one? Nothing happens. All that lights up is the Naim logo. The display for CD info is blank.

Is it now fitted with a VAM1202? If so, you need a Clamp5, the earlier 3 & 4 won’t work. Did your dealer not supply you with one?

Don’t try playing a Cd without the right clamp as it can damage the mech.

1 Like

I would presume it’s the VAM 1202. No puck supplied they’re sending one in the post.

Thanks for the advice of not trying with another puck.

Will be patient awhile longer.

I don’t think so. This is because I think the CD will start spinning when you press play and then fly off. Consequently, ToC will not be read.

On the vam1250 it would always try to read the cd as soon as the lid was down regardless of puck. Just concerned that the cd info display is blank.

I will just have to wait until puck arrives.

Thanks.

I’ve never tried playing the CDS3 without a clamp so wouldn’t know. Perhaps @NeilS knows…

I have a nasty feeling that whoever refitted the cover forgot to reconnect the door switch - as the OP says, you should get the two dashes when the door is closed.
@formelyknownasMoog have you checked that the new clamp is not hiding away inside the cardboard insert at the top of the packaging?

Regards
Neil.

2 Likes

Quite an achievement! I think i forgot to put on the clamp twice. Not a big deal as you hear it immediatly and can press stop.

1 Like

I just checked for the puck again amongst the packaging nothing is there.

When closing the lid, you can see the red light on the laser, but nothing is showing on the CD Info display.

Funnily enough, it sounds reassuring to me that it is a simple error of forgetting to reconnect the door switch.

Would you recommend returning the parcel to the dealer tomorrow, or shall I wait for the puck first?

Ah - if the laser is working, the door switch should be good.
What happens if you press the disp button?

Regards
Neil.

Nothing happens. I pressed the other buttons as well, and no display came up.

It might be worth checking all the gold pins in the Burndy sockets & plugs - make sure none are pushed back into the plastic housing.

Regards
Neil.

I have two power supplies, 555 and XPS (which has just been serviced.), with two burndy leads. I checked with both supplies and different leads, and still no display.
See all 11 gold pins in the CDS3 burndy socket.

Mmm… not good news. I can only imagine the display ribbon has become dislodged somehow, perhaps in transit. A bit unusual though.
I’d ask your dealer to take a look for you.

Regards
Neil.

Okay, thanks for your time.

Best wishes.

1 Like