Connecting my headphone amp to 552. Am I missing something obvious?


I have a Trilogy headphone amp. I have the appropriate ‘tape’ RCA to DIN cable. I had it plugged in to my 252 tape socket and a perfectly working system but I can’t get any sound with my new 552 plugged into any of the input/output sockets.

The Trilogy isn’t on ‘mute’, and the connections are fine etc.

Something obvious I am forgetting?


This is what the manual states; which means you select which input goes to the output on the second buttons row. I assume that means the signal goes to all outputs simultaneously, i.e., sockets 4/5/6. But if you are listening to 4 it would route to 5&6 only.

1 Like

Not sure that helps me. The program mode allocates the Source button to a specific socket but the manual states the record button is automatically given the same allocation. So I select the CD in both rows to listen to the NDS plugged into socket 2 which I have designated the input socket.

I don’t understand how you can/need to allocate a specific socket for the record function (IE ‘tape’ socket for the headphone out). My reading of the manual is that 4,5 and 6 should all do this all the time? None work

I think my next step is to try the headphone amp connected in my second system but very bizarre it would not be working coincidentally with the pre amp change


1 Like

You’re right Bruce. With the right cable (which you have), sockets 4,5 and 6 should be suitable to feed your headphone amp. I wonder if it’s related to incorrect input mapping. Given @Richard.Dane uses the full input / output capability of his 552, he’s best to advise here.

Have you tried a reset to default? The 552 should work the same way as your 252 but do note the default enabled sockets (see manual).

1 Like

Mine is connected to the last DIN plug (closest to centre), then it’s select your source from the top button, check the second row has the same source selected, adjust the respective mutes and you should be good to go.

I was looking for a default reset, just found it in the manual and will try that.


1 Like

No progress after a reset.

None of 4,5 or 6 sockets seem to be giving an output. All worked perfectly before with the same cable etc from the 252 tape out socket and I’ve just tried the headphone amp on the pre-out sockets from my Atom and it is working fine.

One thing is odd, you can hear a tiny click in the 'phones when you adjust the volume on the Trilogy remote, but certainly no music.

I’ll email Naim support see if they can suggest anything but it appears to be a fault to me.

One other question, what does the 4 pin DIN socket labelled ‘additional signal output’ on the 552 PS do? Could this be used to connect a headphone amp with a suitable cable?


Tape output buffer stage fault perhaps? I think I have a similar problem on my 52 but on one channel only. Sold my tape deck so living with the problem is not a problem for me any more.

sub-woofer AFAIK. Not sure what else it can be used for.


It’s electrically just the same as the two other DIN4 sockets 2 & 3, on the 552PS. Connecting your headphone amp to this socket with a suitable cable brings a couple of issues. It’s variable output, post volume and balance, unlike the fixed output from sockets 4,5 and 6 on the 552 head unit so you’d end up with two volume controls in the headphone chain. You’d also need to switch off your power amp to mute your speakers rather than just being able to mute the speakers from the 552 when listening to headphones.

Better to get the issue with the 552 sorted. Hopefully Naim support or @NeilS may be able to provide some guidance on why you’re not getting a signal out from the 552 as expected.

If the 2x RCA to DIN has been verified as working with the headphone amp/252 & the correct source selected on the record button bank with rec mute off, it does sound like there may be a fault with the 552.

The 3rd 4 pin output on the 552PS can also be used with the AV1.


1 Like

Thanks all. Spoke to v helpful Naim support and we have exhausted the options. It is going for some TLC.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.