Core 2.5.2 update

I cant find my Music and Download folders on my PC, it was fine before the upddate. I have tried different SMB settings.

Any ideas ?

1 Like

Do a full power off restart of your Core…

Incidentally the default in Windows of SMB 2&3 being on is fine for the Core.

Best

David

1 Like

Did you restart the Core as per the app instructions?

1 Like

Yes followed the app

1 Like

core

1 Like

I’ve powered off them all completely, Core, Switch and Router.

1 Like

Hmm. I haven’t tried the release firmware yet but it all worked fine with the beta which I have been running for months.

You could try restarting your PC too. It shouldn’t make any difference but it might all the same.

Also how are you looking for the folders? Did you map the folders in Windows or are you using the Core’s IP address? OK I see you are using the IP address. Which SMB services are switched on in your PC?

Best

David

1 Like

Tried both. It finds the core but black screen for IP and unable to connect to folder for mapping.

1 Like

I will see if anyone else has a problem, but to be honest every single update i have done on my Core has ended up as a Factory reset…

1 Like

It went back to NAIM and i’ve even replaced the Hard Drive but still plays up.

1 Like

I have tried switching SMB 1 on and off. I am running latest Win10 so assume 2 and 3 are running ? As i say it was alright yesterday on Beta.

1 Like

The Core works with SMB2 or 3 but not SMB1, unlike Unitiserve et al. I think you could go back to the beta firmware if you wanted, which would be interesting, to see whether that fixed the problem…
Best

David

1 Like

Good idea there David, folders came straight back !

I will try update again and see what happens.

1 Like

No logic at all but it now works having updated for a second time to 3754

1 Like

Oh well I suppose I can chalk that up as successful advice, even if neither of us know why it worked!

I’m leaving doing mine until tomorrow, as I’ve had a hard day and half a bottle of wine now!

@Will you might want to see this thread…

Best

1 Like

Very sensible, on both counts !

1 Like

After the update, the App keeps saying that I have no music or artists.
I’ve rebooted the router, switch, NAS and the Core twice and it still keeps saying that there are no music stores or shares.
Very frustrating.

I assume you have also restarted the app?

Have you gone into setup and checked it still has your music store right? You could try reselecting your music store.

If that doesn’t work then I suggest a factory reset.
Best

David

1 Like

I’ve restarted the App.
The problem is that when I go into setup and “Manage Music Stores” it shows “no drives found.”
I’ve done the factory rest twice now and it still doesnt work.

I’m not sure where to go from there. I suggest you ring Naim support so they start to own the problem.

Best

David