Dimming lights on ndx2

For some reason I can’t dim the 4 buttons on the ndx2. When I press the dimming button (the sun button) on the control nothing happens. I’ve tried turning it off and in again and have also done a factory reset . Can’t think of what else to do . Is it likely to be a problem with the remote? Can anyone help? Thanks

Naim App → Other Settings → Display

Enable turn off During Playback.

Thanks but that only turns off the display - I’m trying to turn off / dim the leds in the 4 buttons . The sun dimmer button in the remote control isn’t working

Does that setting make any difference?
Just checked it on mine and the remote
button cycles through the brightness settings.
You could try doing a reset and re-pairing the remote?

Presumably the remote is working otherwise?

Tried that too

Yes that’s right

I know a couple of other members on here had the same problem but I don’t know if they managed to fix the issue

Strange, maybe try a power cycle

Thanks , what’s a power cycle?

Power it down, pull the plug out, leave for a few mins and power up again. Also try removing batteries from remote and reinsert. Edit, maybe try fresh batteries too

Thanks will try that now :+1:

Tried that but makes no difference :frowning:

Maybe the button on the remote is a little sticky. Have you spilt any liquid on the surface in anyway?

No it’s brand new , just taken the wrapper off it

Talk to your retailer, then.

Thanks, very helpful

Could be just a faulty remote, ask your dealer to lend you another

1 Like

@LuckyLarue did you get this issue sorted?

Try removing and reinserting the batteries on the remote. Mine was playing up the other day and that fixed it.