Forum Archive


#43

Matteo, see the earlier post on this. It’s a bit basic right now (and yes, currently only searches the post title) but will be improved in due course. It will also be interesting to see how things go once the big search engines begin to log and index the archive.


#44

Thanks


#45

Thank you for doing this. The world retains the knowledge that I connected my speakers wrongly after buying a Naim amp for the first time - and of the kind, wise help offered to me by this forum.


#46

Thank you Naim que j’aime. :kissing_heart:

Chag -


#47

We’re on it!


#48

Thanks, I was just looking at this again, and there seem to be threads that are not in date order. For example, in Streaming Audio, if you look at the Roon vs. System Automation thread opened by Bart, the dates jump from Jan '19 to Sept '18 and back.
Also, the date of the OP is never shown.


#49

Chris, if you look at the thread list it shows each thread title, date of first post and date of last post.


#50

@NaimAdmin if you do a search in the archive and want to go back to the Home Page then you have to do that by reloading forums.Naimaudio.com. If you tap the Naim logo you get the old message about the forums are no more and the only option is that you can tap the old link to the Community.

But it would be more intuitive if tapping the Naim logo whenever you are in the archive took you back to the archive home page, in the same way as happens in the Community (ie tapping the Naim logo wherever you are in the Community takes you to the Community home page).

And another idea is could we not have a link on the community home page to take you to the archive home page and similarly a link on the archive home page to take you to the community hone page?
Best
David


#51

Good point!


#52

Hi Chris, I think your issue has been resolved, there was a problem with the organisation of replies. Our developer has fixed this and added the date to the topic page. Many thanks


#53

Good stuff, that seems to have fixed it!


#54

Hi David, everything seems to be fine when we have tested this. Have you tried clearing your browser cache? If you don’t know how to, let us know your browser and we can guide you through the process.

In terms of a link to each site on the homepage of the other one, this is already in place on the archive and we can have a look at making the change to the homepage of the new forum.

Thanks for your feedback!


#55

Perfect! Thanks for the feedback and if you spot anything else please let us know.


#56

That’s exacty what does happen for me, on OSX Safari and Firefox, so maybe a browser issue?
Also, there is a ‘Visit the new forum’ button, which works fine too.


#57

Oh interesting. I’m using my iPhone XS and safari, so perhaps it’s just the mobile version that’s not working right.
Best
David


#58

Same problem on my iPad Pro with safari, which I think uses the desktop site, but it works properly with Chrome on both my iPad and iPhone. So maybe it’s a safari on IOS thing?
Best
David


#59

Hi David,

I’ve just tested on an iPhone 8 and it seems fine, could you try the below steps:

  1. Launch the Settings app from the Home screen of your iPhone or iPad .
  2. Scroll down and tap on Safari .
  3. Now scroll all the way to the bottom and tap on Advanced.
  4. Tap on Website Data. …
  5. Search for naimaudio.com or forums.naimaudio.com
  6. Slide left on the name to delete the data and try again

#60

On iOS, I find that using the DiscourseHub app, the Visit new forum button doesn’t work, but hitting the Naim logo does take you back to the Archive home page. On iOS/Safari, it’s the exact opposite.


#61

Before doing as you suggested, I checked again in my iPhone and that is now behaving properly. (All I’ve done is have some lunch!)

So I checked the iPad and that was still showing the behaviour that if I tapped the Naim logo in the archive I got the message about the new community.

So I did what you suggested and tried the archive again and it’s exactly the same as before I cleared the website data.

So I’m very confused!
Best
David


#62

Just tried the IPad again and that now seems to be working properly.

I’m still confused but at least in a good way!

Best

David