Forum Issues

I’ve noticed over the few days that the forum isn’t quite behaving correctly. In particular returning to the last read post and the unread counts. I suspect the two issues are related.

For example.

I was up to date on the Reel to Reel thread yesterday. Note the unread message count.

When I enter the thread I am directed to the beginning of the thread rather than my last read post which would probably have been 12 hours ago. Also note that the whole thread has only 43 posts, way different to the 166 unread posts that the previous page was showing.

Perhaps @Richard.Dane could flag up to the forum webmasters?

I am not having these issues, just flicked about to check.

Yes similar issues here - tends to take me back a few steps to items I have previously read on a particular thread/topic

Same here sometimes it takes you back to your last post.

COVID lockdown related do you think !!! :rage:

Probably, everyone’s blaming covid for everything else.

I haven’t experienced these issues. Which browser are you using?

When such things happen it’s usually a good idea to sign out, clear any cache and then sign back in again.

I am using Chrome and no issues

I’m using safari (most of the time). It is a bit odd and it’s not constant.

It’s also not a huge problem either.

Same here no big deal just a bit weird that’s all

Chrome on a Windows desktop and also Safari on IOS.

It’s not all posts, only a few and the common denominator seems to be that the unread post count is way off on posts that don’t return you to the correct position, like the example I posted where the unread count is more than the total number of posts in the entire thread. That post count will be being generated by the application hosted on the server which I expect is the crux of the issue.

I’ll try another browser not used before when I see it happen again, currently there are none that fit this criteria.

I’m on Safari and have not had this issue.

I’ll flag it up to our webmaster and see if there’s anything amiss.

1 Like

Same here using Firefox on a Windows ThinkPad.

Each thread I open, takes me back to about half a dozen posts that I have previously read.

It’s our new ‘Previously, on the Naim Forums’ feature, so we match Netflix et al :wink:


On the longer threads, mine isn’t loading up anything. On an iPad which I have gone through the usual trouble shooting.
Although everything seems fine on the iPhone.

First thing to try is closing Safari and restarting it. If that doesn’t fix it then you could clear the Safari cache.

You could also install another browser like Chrome and see whether that works. You will need to sign in again if you clear the Safari cache or use a new browser.

Or use the Discourse app instead of a browser.



I’ve let our webmaster know. He hasn’t seen any obvious issues, buts investigating.

TJ, what’s your browser? Have you cleared cache or tried signing out then back in again?

Yes. I’ve tried a few browsers including the discourse hub. Clearing, uninstalling and reinstalling. Signing in and out etc.

Our webmaster has not found anything amiss and has not been able to re-create the issue on any of the browsers. Is your OS up to date?

I had the Naim banner moving down the page the other day. Not sure it’s related but thought I’d mention.