Forum software glitches on iPad?

Is it just with me or are these software issues with the forum software on iPad since a week or so? Unread topics shows 4 and when clicking on it there are no unread topics. On my old iPad mini I cannot really unread the forum anymore as the last posts never show up.

Anyone else experienced this as well?


Yup, me too.
Just opened up to see 6 unread waiting, touched to read & ther was only 1 unread
iPad running 15.2

Yup. On long threads, the iPad won’t scroll to the very bottom to see the new posts, no matter what I try. This on an ancient ipad mini 2. The ipad mini 4 seems to be okay.

No problems here. iPad Pro about 4 years old running iOS 15.1

It looks like if you’re running iOS12 then some of the functionality of the forum has been lost. I have an iPad mini 2 that I have used perhaps less than 10 times but already it seems it’s obsolete, which is a shame.

Me too.
Sometimes it shows curious behaviour, as for instance the picture downloader disappears, or the whole presentation is not as normal.

iPad 6th gen here, all fine with all the latest updates in place.

My 6 year old iphone 5s has also started to play up, exactly as Bluesfan described.

If it can only run up to iOS 12 then it’s perhaps a reminder that technology doesn’t stand still and these things need to be upgraded every now and then.

Tried the same here. Indeed, the iPad mini 2 suffers from this, the newer iPad doesn’t. Thanks for checking!

Hi @Richard.Dane I do appreciate that, but would not have expected web browsing to be impacted like this on older devices. Maybe I need to try and install a newer browser on the iPad mini 2 and see how that works. I do agree however, that this device is really running old now. :unamused:

There was a thread about this the other day

I think Naim were going to look into it but it was likely caused by general software updates rather than something they have done to their Forum.

I’m in the same boat. My secondhand iPad Mini that I only bought to run the Naim app and browse the Forum now only runs the app.

Older thread here

1 Like

Thanks, missed that thread completely.

1 Like

Helpful link, that you Matthew. I have the same issue as reported in that thread.

@Richard.Dane , all good, not a major issue. I was wondering when to pension off the old ipad mini 2. This provides the nudge to do so.

Merry Christmas, BF

1 Like

I only bought mine a few months ago. :cry:

But it was £30 on Ebay so I can’t complain. Cheap for a reason. Perhaps there will be a bargain in the sales.

I’ve tried that and I couldn’t get the current batch of browsers in the App Store to install on older versions of iOS.

I installed Opera. It made no difference

Couldn’t work out how to get Chrome or Firefox

In the App Store?

I read some time ago that the different browsers you can download for iDevices are really just front ends - that the engine remains Safari. Don’t know if that’s still true.