Headphone sound Uniti Star

Since upgrading to 3.5 I have noticed a sound coming from the headphones when plugging them in. I have only noticed it after extended time using HDMI ARC.

I have mentioned it before but tonight I managed to record it.


I got some background noise but it is the short zzzt sound right at the start.

If I then plug out the headphones and try again it isn’t there. If I plug out the headphones and play HDMI again it isn’t there when I plug headphones in again.

I plug in the headphones with HDMI ARC still active.

The sound of the headphones is otherwise not affected.

I am using Sennheiser HD 660 s headphones. The HDMI source in an LG C9 television set to stream PCM.

I have been following the same pattern of listening for many months and only notice this now after 3.5.

Thought I’d resurrect my pet issue.

Still getting the noise on headphones on the Star.

Have tried a number of things and I am now convinced it is only on HDMI ARC.

If after a reasonable listening session on HDMI, I first switch to analogue input and then jack in the headphones, no sound. If the ARC is still active and I jack in, buzzzzzz.

Guess I’ll keep this going till it is addressed and fixed.

Have an outstanding ticket for this with Naim support but think as it is not the most common issue it’s going to be a long time before something happens.

Tonight I had the sound while the headphones was already plugged in when I switched from HDMI ARC usage to Roon.

Have you tried a different hdmi lead to see if this changes anything?

No not yet. It’s a new high speed cable I bought with the Star.

I am pretty sure that this sound was never there before 3.5.0.

Crazier things have happened than it being the cable though.

But starting to wonder if I should go through the pain of a factory reset first.

And another thing, the sound always comes through the headphones. Never the speakers.

If it was the cable I’d expect both to occur.

You would but it could be some combination of events that causes it. Try a reset first if no luck then changing a cable is not hard to do to see if it persists. I take it you have also tried another set of cans and its the same?

Have not tried other headphones yet. Quite a new set of Sennheiser HD 660s headphones.

Guess it is worth a try but the sound I am hearing I dunno if it is the headphones.

It could be some grounding issue from the HDMI in that the headphone connection is more susceptle to. HDMI is known to cause ground loops I used to get one from my AV amp to Atom, only when the output of the AV amp was connected to the TV. Got a new TV it went away. But its odd that it has only just manafested itself. But its best to try and elliminate possible causes though.

1 Like

Can I suggest changing your ground switch to floating as this may help.

1 Like

This is the frustration of being a Naim owner for me.

You find a way to work around the issues and then the next firmware hits. And back to messing with settings and rebooting and changing cables and general eating up of precious listening time.

As you say it can be any of the above, but that part of the setup was working like a dream before the update.

While I will probably have to go through the paces of checking and switching everything, for now I’m gonna put my money on the firmware.

This is in no way frustration with what you said, I thoroughly appreciate your ideas and will definitely try them.

(Won’t I feel the fool now if I have to come back later and confess that it wasn’t the firmware…)

Hmmm I am going to try that too. It’s connected to an analogue source (record player) after all.

So as this is the easiest thing to try out of the list above I am starting with it. Set it to floating this morning.

Will see tonight if it makes a difference.

Thanks for pointing it out. I had no idea it existed. Dealer installed the unit and I rarely poke my head back there and when I do its obscured by the HDMI plug. Guess I should have RTFM a bit more.

1 Like

Let’s hope it works.

1 Like

So it did not work. Sound was there again tonight when I plugged in headphones. Setting is back at default.

Next up is other headphones tomorrow night. As once it happens I cannot make it do again before another extended HDMI session.

Hope it’s not the headphone amplifier. But if it was I’d expect it to do it more often and. It just with HDMI.

So tonight I tried a different set of headphones. No sound on plugging in. Hmmmm.

Need to test this a few times to be sure though.

The ones I used now are Sennheiser HD280 pros. But they have an impedance of 64Ohm. The 660s that shows the sound has 150 Ohm.

Have a feeling this could make a difference.

So, I thought to post here for posterity (and for others who have this kind of sound happening).

Just heard from my dealer, via the importer that this issue is a known issue at Naim in the software. It was, therefore, caused by the firmware update.

At least I can now stop plugging things in and out in random sequences and worrying about hardware failure.

Just wish I could have had this feedback sooner on the issue I logged with Naim support exactly a month ago now.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.