Help! ND5XS2/nDac

Just installed my ND5XS2.

Wired up the same as the ND5XS. Inputs - ethernet cable, optic cable (for the TV).

Digital out to the nDac.

Nothing. The two little lights on the nDac indicating quality signal are not lit.

What am I doing wrong?

Did you change the output in the app to reflect the change? In the app check that the Output settings is Digital BNC(assuming you did it this way)

Have you gone into settings on your nd5xs2 and enabled input and output settings you are using?

OK. So Ivegot everything up and running, although the iRadio is being a bit weird, but although the “sync” light on the nDac is on, th “hd” button is still not…

2 Likes

I only see the “hd” button light up when I’m playing hi-res content. Oh and enjoy your new ND5XS2 into a nDAC.

I am playing hi-res. 24/192 from my Qobuz account…

hmm, that’s indeed puzzling. The one time I didn’t see both lights lit up when I was playing hi-res content, I switched the inputs on the nDAC meaning I pressed ‘un-dock’ button waited for 2 seconds then I pressed the correct input button. I don’t know why but it worked for me, both lights were illuminated…

Tried that. No change…

Sorry to hear that. Perhaps a reset is needed i.e powering down. Are you sure the content is hi-res? Sometimes albeit rarely the content could be mislabeled. Try another know hi-res track.

Yep. Hi-res audio. Mind you, with Tidal on my previous box, ND5XS, both lights were on all the time. With TV input as well.

I mean, it all sounds like it’s doing what it should, even at this stage when it’s all only been on for about 90 minutes after switch-on.

It just doesn’t actually indicate on the nDac any more…

1 Like

Yes very strange. I’m not sure what to tell you. I use a Naim DC-1 cable from my ND5xs2 to the nDac if that helps. Loose connection somewhere? Latest firmware on the nDAC? (I’m reaching here)

Like I said I’ve seen your issue twice at most 3 times but it was easily resolved by switching back and forth the inputs.

I found this thread on the old forum that may be useful (I didn’t read through them all). I also use Roon

https://forums.naimaudio.com/topic.php?p=1&oid=23811644296432636&coid=159503632588889

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.