Help! nDAC failure!

How do I “select” channel 2?

The rear “socket selection” switch merely toggles between DIN and RCA…

…for output I assume …

The front buttons “prev” and “next” do not make any difference.

On the Ndac front panel each button is marked 1 to 4. Just pressing the button should light it green, so if you had multiple inputs in the back, say a SPDIF from your streamer, a SPDIF from your CD digital out and an optical input from a video player you can toggle between them on the front panel.

If you have your SPDIF connection going to channel 2 and channel 1 is selected the sync light won’t be on. Does that make any sense?

Are you suggesting that the “prev” button selects channel 1 and the “next” button selects channel 2?

The input lead from thestreamer (DIN to Coax spdif) is in “channel 2”.

As I already said, pressing the front buttons makes no difference and if those buttons have no relationship with input “channel” settings. then how the hell do I do that?

Yes, press the button marked 2 and make sure it is green. I’d switch of your streamer and power it back up after 5 mins or so. When the Ndac sees it the sync light should flash and if the 2 button is green the sync light should stay on but only if you are playing music.

Done all that. Streamer flashed amber. DAC sync light flashed green. Streamer light went green. Sync light disappeared. Album playing on streamer. No sound. No sync light.

No change.

Any ideas, Richard?

I suppose it’s always possible that the latest firmware upgrade has resulted in a full reset making the ND5XS2 incompatible with the discontinued nDAC.

Have you made sure the ND5XS2 Digital Output is still enabled after resetting to the factory default settings ?

1 Like

That’s odd.

All I’ve got for Output settings is this.

How are you connecting your ND5XS2 to the NDac?

Strange - the screen grab is from the Naim app showing my output settings (on an NDX2 but the ND5XS2 is the same) - I don’t recognise the ssettings window you show ?

Yep. Then if I tap again, it just goes to

1 Like

Then you want to select Digital BNC to enable the Digital (S/PDIF) output.

1 Like

Your DIN to SPDIF post above concerns me.


Thank you so much. :kissing_heart:


As you have discovered you want to select Digital BNC…

The reset has improved the “Rumours” playback also.



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.