Help please - UnitiServe T2

I’ve recently upgraded my UnitiServe from 17.b to 17.c (RCI) and now can’t get in via my iMac. It keeps asking for user name and password however when added it won’t except them, I use to be able to access as a guest but now can not access at all.

Had my IT guy here this morning and he can’t resolve the problem either.

Was hoping hoping someone had any ideas or knows someone who might know how to fix this.

I wanted to update too … But I stop, it seems there are too many problems …

1 Like

Yes I wished I hadn’t either :slightly_frowning_face:

We need @Adam.Zielinski to read this and answer, as he’s a Mac person who knows all about Unitiserve and has also done that 1.7c update.



1 Like

Ok - I’m here…

@Pete_the_painter: can you please describe the network infrastructure and how the update process went?
Do you have access to na iPad and use of n-Serve App? I would like to check that your UnitiServe is accessable at all.

On the iMac thing - your UnitiServe should be showing up in Finder as one of the network drives.
Did I understand correctly that when you click on it, is asks you to connect and then requests username and password? Have you had a password on it before? (Because that is not a default setting…)

My network is hard wired and worked before the upgrade. I only use an iPad to operate (play) which is still working ok although there seems a lot of drop outs. Until now I’ve always been able to access via Finder, right click and connect. It still is visible and on my network. It always asked for a password but would never except it, however it let me in as a guest and it never bothered me.

We’ve been into the server today and checked all the passwords etc and all as I’d recorded when I originally set it all up.

I now can not delete, edit or add any hi res files to the download folder.

Thank you :+1:

Ok - thanks for the details. Let me think about this one for a bit - this seems very strange.
When I get back home tonight, I will check few things on my UnitiServe and Mac to see which parts handle the access rights. I will then email some screenshots.
Please stand-by.

Thanks, my IT guy thinks we should load the 17.b but I’m not sure that would fix it.

I access my Unitiserve via an iMac. If you can see the Download folder right click and ‘get info’. Under ‘sharing and permissions’ I have ‘me’, ‘staff’ and ‘everyone’ set to ‘read and write’.

Hope that helps.

No can’t see the download file only the server it’s self.

I don’t think it’s the version problem. I’ve uploaded 1.7c and absolutely no problems.
Something is wrong and I would hazard a guess, it’s not UnitiServe software related.

Which OS version do you run now?

The current High Sierra 10.13.6 updated it about a week before the UnitiServe

That’s what I meant - a blue icon with three figures?

I definitely wouldn’t try to roll back to 1.7b unless Naim tells you to. The 1.7c update works fine and is an important update and anyway no-one from the beta team has tried rolling back, these firmware updates are cumulative, so you wouldn’t necessarily be going back to where you were and so we don’t know whether that will work, and you could end up bricking your unit.

When I go into “get info” there’s nothing about permission

I’m not going to, I couldn’t see how it would help. It is also dropping off my network a lot more than it use to.

I, too installed the 1.7c firmware, and have no problem viewing the Unitiserve folders on a Mac.
The option to log in with a user name and password is misleading, as it is entirely unnecessary to do this. Guest access is all that is required for users to access the folders.
Are you able to use the N-Serve app on your Mac or iOS device?

Yes, but it’s not much use.

But does it connect and work as it should?