Help,,sound soft and blurred

Since yesterday, all of a sudden music from my ND5XS2 sounds, blurred, soft and dim. Tried Tidal, internet radio, my dvd, tv…all the same problem. Switched ethernet cable because an orange light is blinking next to the green one next to the ethernet input, but to no avail. Switched speaker cables, cut all power cables loose, checked other cables, rechecked the app installations… no result. Someone an idea where I need to search? Is it the SN2 , some cable or the streamer?

Strange is that it played well yesterday, and it seemed to have happened while playing, all of a sudden.

Thanks in case anyone has a hint!

Lay off the weed? :joy::joy:

1 Like

Have you tried playing an analogue source and bypassing the ND5XS2? This would help you work out whether it is an amp or streamer issue.

I have no analogue source…

:sweat_smile:. Had some beers yesterday evening but this morning the sounds was still far far from ok.

What’s your living arrangement ? Apartment ? Semi detached ? Etc.
Could be a neighbour just installing a wifi over mains or a storage heater that’s interfering with your mains supply.

Can you play an analogue out from your TV directly to the SN??

Thanks but i am living detached. And do not use wifi but ethernet cable. I also have a mu-so and it plays as we speak, via Wi-Fi and with sound as expected.

Worth a try thanks. Hope i have some cables for that somewhere.

I do hope someone will offer better ideas to your situation and you will eventually overcome the problem. Just lately I went through the same ordeal and can empathise with your situation. In my case, it happened when I switched amps. It turned out that the cables are the culprit to the soft, shut-in and dull sound. The system only started to sound good after 3 days.

Cheers. Thing is that i did not made any change yesterday. Only change a couple of days ago is an Ifi adapter for my switch. But when bypassing the switch i found out that is not the issue. I also detached the extra power supply (TP) to rule that out. Switch input socket in the SN2. No results. Hope I can lend a tuner or cd player with other cables to check if the problem comes from SN2 or ND5XS2…

Is the item new?..this can happen with burn-in (i.e great one day, rubbish the next). Also, mains quality can have an affect…

Hi, these are the worst, I’m no big streamer but have decades of working with networking and it’s issues. You mention that there was a flashing light on one of the network ports of the switch, do you know what this means/can find out.

Classic issues on switches can be auto negotiate port settings and subsequent errors. Given how bad this can play out with packet loss/network transfers speeds / retries etc it could be a potential source of your problem.

Given nothing has changed and it was all ok last night I would start with the thing that could just exhibit an issue when it looks like nothing has changed.

Networks are terrible things for working, but not working as they should, so they are able to cope with lots of errors and until you start to have an issue they don’t get looked at.

All sorts of things like firmware, flapping ports could be a potential source, so I would start there and make sure error logs are all free before looking at more exotic causes.

Hope you get it fixed.

1 Like

Streamer is month and a half old. One mains cable some weeks. But to sound this rubbish one day?? Extreme!

Thanks i will take this into consideration. I am certainly not an expert with networks but will investigate.

On the switch or on the streamer? On the streamer it is completely normal (the orange one in the pic is blinking):


On the switch it depends (look into its manual) but in most cases is also normal.

Oh great thanks. I was indeed talking about the light at the back of the streamer. So that seems to be fine then. Regarding the switch…i tried also without it so put the ethernet cable straight from the wall into the streamer…no effect.

What about the LED on the front next to the power switch

Power off everything, including UPnP NAS, and power up again…reseat leads…
If still the case best contact Naim support… although unlikely, it is possible something has failed…these things do happen.

1 Like

Solved!! :slight_smile: switched off everything again…then reset the switch. Then fooled around in the app regarding the network settings (deactivated and re activated) and the Naim sound is back, alive and kicking!! Big thanks for all reply’s…very kind of you all!