IOS 16.1 and Naim core

IOS 16.1 on iphone 13 promax not finding the core after updating to the new 16.1?
A work aroound is to open the naim app on ipad using ipad OS15.7 (Do not update to 16.1!!!)
launch the App on ipad as usual. Now - reboot your iphone and clear the cache. Now relaunch the naim app (using the 16.1 IOS phone) The app will now find the core again. You can now close the ipad version of the app followed by you new iphone version. On launching from Iphone all should now appear as normal. I appreciate that it is clunky but it has worked for me. Naim have been notified of this and are extremely helpful in assisting - it is such a new problem that they are monitoring closely to see what transpires in the next few days.

Just a very similar thread existing….

I have just updated to IOS 16.1 on a spare iPhone XS and it also has the latest release version of the Naim app. There was no problem finding my Core, Nova and 272 which are the only rooms powered up at the moment and no problem to play music from my Core using upnp.

I also put iPad OS 16.1 onto a spare iPad Pro and the release Naim app. That all worked normally as well. No problem playing music from my Core using upnp.

Anyway all is ok for me.