iPad and iPhone app quitting when typing in search bar

Today both my iPhone and iPad are quitting the app when I start typing in the search bar.
iPhone is using version 5.14.4 on IOS13.5.1
iPad is using version 5.16 on IOS 12.4.7
Both quitting the app when I get to four letters in the search bar today and both have previously worked fine. Any ideas?

Same problem here

Bugger me too

iPad on 13.5.1 with 5.16
iPhone on 13.5.1 with 5.16

Everything else working normally and muso2 sounding great. 8-(


OK, so now I can see it only happens when i’m logged in to my TIDAL streaming app. If I log out of TIDAL I can type in the Naim app search bar without it quitting. Not much use as I don’t have another streaming account. So I tried the TIDAL app and searches there work OK and can stream to my Mu-so with Chromecast.
I have updated my TIDAL app and run an update for the Mu-so speaker but still have the same issue searching on the Naim app when its logged in to TIDAL - weird


merge alert?

I’d suggest a comma in that first line Martin :slight_smile:

OMG how daft of me, many thanks !!!

Yes, I didn’t find that topic when I looked

1 Like

Seems that Naim are on the case.

1 Like

All working fine again now

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.