iRadio, internet Radio missing stations

Hi All,
I’m a happy daily user of one Superuniti and Uniti Atom in my secondary system. I’ve recently experienced a stop on few radio streams I had in my preferred list I was used to listen though my Internet Radio (Atom last week updated) and iRadio (Superuniti (firmware 4.7) and wondering if that’s related to some server radio list changes and the recent updates.

A short and not comprehensive list of the Radio Station I’m not able hear are these Italian web radio stations:
Casa Bertallot (both Atom and Superuniti)
Lifegate 105.1 (internet on both units)

Then since ever I’m not able to find in any Naim streamer and App a mainstream radio called Radio Deejay ( I would like to have one day available (easy to find via TuneIn or the Sonos App).

Other radios are working fine, but I notice that many internet radio are still available on Atom while ‘muted’ on my Superuniti (as if they would use different streams and radio list).

Hope to get some help also from the sw experts at Naim (eventually @ Stevesky

Thanks in advance!

Paging Dr Radio, @Stevesky !

1 Like

Hi @mpiattelli

RE: Casa Bertallot - I tried to play the station from their website and that is also broken.
I believe the station is just down. See:

RE: Lifegate 105.1 - I tried this on a Uniti Atom and that is playing fine here. Can you recheck.

RE: Radio DeeJay I will ask VTuner if they can add it to their directory. One issue I see is that it’s in HLS format only so will be limited on devices that can play the stream. As a short term work around you can add the station at using URL:
The quality is quite low (46kbit AAC HLS), but its the only stream that seems available.


Steve Harris
Software Director
Naim Audio Ltd.

Thank you Steve, for your response.
Casa Bertallot: yes probably it’s down, I’ve also tried the radio app and it’s not streaming
Lifegate 105.1 : it’s working on Atom now, but not on Superuniti (while other radio are streaming fine on both systems)
Radio DeeJay: tried the turnaround and that’s fine for now

Not sure I get why the two Naim streamer are not taking the same… ‘stream’ from the internet… surely there is a good reason… and hope to solve it or find solutions like the I tried out just now after over 10 years of (happy) Naim streamers device owner :smile:


Hi @mpiattelli

I did some further checks on lifegate 105.1.
The problem there is that the station has put in 3x https 302 redirects until the final stream is reached. Those redirects require the very latest tls1.3 https to work. That will stop the older products from accessing the final stream.

One work around is use the final stream url in - so:
The url might be fragile though as this is probably one of n server instances that they might change / turn off over time.


Steve Harris
Software Director
Naim Audio Ltd.

Thanks a lot Steve, tried out and working fine.
Appreciated your replies and support!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.