JRiver users?

I’ve configured gapless playback/volume levelling for playback through my stereo and it works fine. How do I get it to work when streaming to my Muso QB?

Can you see the qb as a playback device from within jriver?

That means you can play to the qb direct from jriver. You might need to activate the dlna controller settings.

I have no problem playing to the QB from JRiver. The issue is that the playback isn’t gapless and volume levelling isn’t working

I believe that level of control is only available to the PC hardware devices, so the soundcard and any USB DAC attached to the PC.

1 Like

I looked into the JRiver/gapless issue in connection with my Oppo 105 (years before purchasing my Muso). The question seemed to come down to support for SetNextAVTransportURI. Oppo did not support it (at least in the manner that JRiver required it) and therefore gapless was impossible. It didn’t matter at the time, as I was not planning to stream through the Oppo.

I saw you’ve posted in the JRiver forum. There are several threads there that touch on this issue. I’d search for “SetNextAVTransportURI” and read through them. Then see if JRiver allows you to toggle SetNext for the Muso.

Apologies if you know all of this. Having started my streaming career with Squeezeboxes, my solution was to remain with LMS and use the ChromeCast plug-in, which can be configured for gapless streaming - even on ChromeCast Audio pucks.

Thanks very much. Half the problem is knowing what terms to use to search for a solution so this is very helpful

Check out this thread.


Not 100% on point, but it suggests a way to proceed. Right clicking the MuSo and checking the Set Next setting looks like a good starting point.

Edit - I texted my brother. He uses JRiver/BubblUpnP on a system that includes some B&O smart speakers. He cannot hear a gap.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.