Losing connection

Not sure if I am losing internet connection or something else is going on.
I am streaming both internet radio and Tidal via NDX2 (wired connection) and Qube (WiFi)
Both controlling using Naim app on an iPad mini.
Streaming appears to work OK for about 30 to 60 minutes then cuts out. It either restarts on its own 5 minutes or so later, or I can restart it immediately by stopping the stream and restarting it.
Internet is ordinary copper wire from the village green box.
I have not noticed any issues with the “ordinary” (non music streaming) internet or the phone land line.
Service provider is John Lewis
Local streaming from my NAS works with no problems so I guess it cannot be the Naim system itself
I have contacted John Leis and they sent me a new router. However that did not help at all.
Has anyone got any thoughts what might be the problem ??

1 Like

I think the first thing I would do is to unplug the NDX 2 from the wall for 15 minutes. Sounds strange, but often fixes all sorts of weed issues.

It is not just the NDX2 but the Naim Qube as well so it is not a streamer issue.
Anyway, already tried that with zero success.

What speed is your internet connection, and who is it with? Just wondering if its an ISP that throttle certain traffic ports, or could there be someone else on your shared Internet connection that’s hogging the network. (Shared as in shared with the other houses that all connect to the same Openreach network Board).

Are you able to stream a whole Film without interruption?

Same problem here too. NDS. Same setup many years, always been stable until last months. All latest updates. Tidal stops some times, usually between two tracks. Tried turning everything down, but its the same. Sometimes I also get the message saying You are connected to another device, try again! Its a bit annoying.
I stream 4K, wireless, without any issues. NDS connected with cable.

I think I have answered your questions in my original post.
This is a recent issue. Just last 3 or 4 weeks and has been perfectly OK before that.
Yes it does sound like I am being throttled but John Lewis insist that I am not. Line has been tested and speed checked. No problems identified. However there could be an intermittent fault I suppose.

Hadn’t realised John Lewis sold Internet, but looking online, they use Plusnet. The reason I mentioned throttling at the port level is because this is something Plusnet do. Just to expand, there is lots of different types of network traffic, such as file download, video streaming, web browser traffic. They call it traffic prioritisation, and is something that a lot of people in the UK object to, although I think it is common in the US. I don’t believe the big ISP’s do this (talktalk/BT etc). This is different to throttling at the daily data limit level.

https://www.plus.net/help/broadband/about-traffic-prioritisation/

So this was just an avenue I was exploring

Thanks
Yes John Lewis are part of Plusnet
I will get back in touch with them

I had a very similar problem with Internet radio streaming yesterday on my Muso and my Muso QB. The stream would drop out after a minute or so and come back if I reconnected or after a bit. At first I was listening to Radio Paradise and switched to Classic FM which was OK for a bit and then the same started happening to the.

All seems OK today.

I am on Gigaclear with a 300mbps fibre connection. The Muso QB is on my Eero WiFi network and the Muso is on a wired Ethernet connection to the router.

Very strange indeed.

Yes very strange. Do you have the same problem with streaming music e.g. Tidal?

An update from John Lewis / Plusnet is that they have passed the problem to their “repair” team and they will change my settings at their end. This may take a few days !!!
I await to find out if this cures the problem.

Now that interesting, I wonder what that actually means.

The guy on the phone (call centre I assume) said that “it would improve my connection and give a more stable signal”
Other than that, I have no idea.
I am not sure he had much idea either as he kept asking how far my router was from my NDX2.
About 3meters and its a wired connection, I said.
He also did not appear to understand that this problem has only recently occurred and was previously “perfect”

I think they often assume most issues are with the customer, and are WiFi related. That can be very frustrating for people that have a bit of knowledge, but I suppose they have to aim at the clueless to begin with.

1 Like

Well its been a while BUT John Lewis (Plusnet) have “changed my server”. Not sure exactly what they have done, but for the past few days I have not had any problems - touch wood !!!

1 Like