Lost network store and share on Uniti Core

It was working fine and I had been playing it for around 3 hours. Then I took a break for about an hour. When I tried to resume playing, nothing happened. After selecting the album on the App, then tried selecting “Play Album” but nothing happened. Tried this on the App on both the IPad as well as my Iphone 8.
So I shut down the IPad and then rebooted it.
Then I unplugged the power cord on the Core and then reinserted it after a little wait.
I also rebooted my network switch.
When I accessed the Core after this, I was unable to see any Artists or Albums listed. Checked under Manage Music and Configure Music Store and found that there is now no network drive attached.
So I tried unlugging the Core power cord and then inserting it while I pressed the Reset button until I heard a sound and the USB connection on the font started to flash. This didn’t work.
I’ve now done this a couple more times with the Core and also rebooted the network switch a couple more times. It still does not see the network drive and so none of my music is displayed on the App.
The last time it happened, rebooting the switch and the Core did the trick. Not this time.
What else should I try? Thanks

It sounds like a fault in your Core to me. It shouldn’t forget where the store and shares are.

Once you have done the factory reset, which is done the way you say, you will have to tell it where the store and shares are, but that should be easy. My only suggestion is that on the reset you could keep holding the front panel button in even longer, say another 5-10 secs as I have seen one user comment here that their unit took that long for the reset to work properly.

Otherwise it’s call Naim support or your dealer.



Could it be a failing (failed) disk drive?

No, because the Core doesn’t store settings etc on a disc drive. In fact you can happily use a Core with no disc drive at all and store the rips elsewhere.



That is exactly how I’m using the Core — without a disc drive. All my rips are on my NAS
Thanks David. I’ll try the factory reset again later

also the same to me, plus the covers randomly put in place …

should be a problem with the naim app

I’m learning all the time. :slight_smile:

My theory was that if there wasn’t a music store to find because the disk was kaput then it would have those sort of symptoms.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.