Lumin app, Linn app?

Hey, In these difficult times I hope all of you are well where ever you reside and whatever you are up to.

I have a q. I used both Linn and Lumin apps but then decided to explore options. All of a sudden Linn and Lumin asked for password for Tidal. So I tried, then changed the password and tried again. It didn´t work. It does work fine in the Naim app and Tidal app.

Any suggestions on what has happened and/or what I´m doing wrong?

All the best!

Tidal locked me out this morning on the Naim app, Lumin and Tidal app on iPad. I clicked ‘forgot password’ in Tidal app, followed the link emailed to me amd ‘changed’ the password to what it already was - worked straight away.

This happened a few months ago too - same issues, same fix.

Tidal is just weird…

Yes it might be that it’s weird. However I’ve tried reseting the password and it didn’t work. It worked and still works in the Naim app and in Tidals own app.

Both the Lumin and Linn apps are not partricularly well written (coded). It might be as simple as uninstalling and re-installing.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.