MacOs Catalina can't find my NAS

I’m beginning to wish I’d never done this ‘upgrade’.

Had a few teething problems, which I sorted out, but for the last week it has had problems finding my QNAP 219P II NAS. This usually appeared to be related to one of our occasional power cuts, when it wouldn’t always automatically show my multimedia folder on the Mac desktop.

As QFinder stopped working properly months ago, I now usually just go directly to the web address of the NAS, and set it up from there.

Today I wanted to add some music to the NAS, but couldn’t connect to the NAS at all!

Web address just tells me “Safari can’t open the page because the server where the page is located is not responding”.

Went to Fing on my iPad. My NAS shows on its devices screen but is greyed out (I did make it rescan, BTW).

Tried to load up Windows via Bootcamp for the first time in more than a year, as a websearch told me something about having to change to SMB3 on the NAS configuration. Can’t do that because apparently I have made too many attempts and it just tells me to restart windows! How do I do that? No obvious link on the Windows login screen, and restarting the Mac just takes me to MacOs or back to the same Windows screen message.

Tried all the usual tricks of restarting the NAS and my BT Smart Hub 2. All other connected devices working OK.

Only other useful information I can think of is that

  1. When I restart the NAS, the power light flashes red (slowly) for a minute or two before reverting to green.
  2. I did wonder whether one of the Hard Discs was failing (it’s in RAID 1)


Well, I suppose I could revert to MacOS Mojave (if I can remember when I did the ‘upgrade’ to Catalina), or borrow a Windows laptop to see if I can get at the NAS via that.

Do I need a new NAS?

…not much help I am afraid, but I have been running Catalina 10.15.3 for some time now and have no connectivity issues with my Synology 8TB DS716 NAS.

The one time I had an issue was when I was trying to rip some CD’s and the system was looking at the wrong folder and because of my lack of computer skills it took me awhile to correct the address.

Hopefully someone comes along and can point you in the right direction,

I’ve got it up and running again. Suddenly occurred to me that the only thing I hadn’t done was to change the ethernet cable. Just done that, and also reset my QNAP admin password. Now I can get my Mac to recognise it (using Filer>Go). Can’t see any setting in the QNAP Network setup to change the SMB setting. Did need to change my Safari shortcut for the NAS (that’s how I have to access the QNAP NAS setup etc), as its IP address has now changed. Qfinder Pro still unusable (apparently thinks it is not connected to internet etc).

Ain’t computers ‘wonderful’? (not)

1 Like

…glad to hear you got it sorted out, let the music flow!

You might want to set the QNAP’s IP address as Static.

Use Qnap QFinder Pro

work perfect for me on macOS Catalina

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.