Mu-So 2 Flashes red after Firmware Update

I started an FW update last night.
After the update my Mu-So2 did not connect to the network (cable) and was not found by the Naim-app on my iPhone. I have tried all the suggestions here on the forum but with no luck. My last resort was resetting the device completely and after the reset the LED light flashes RED in a special sequence: First two flashes … then a pause… four flashes…pause…lastly ten flashes. Then the sequence starts all over.
After a new re-boot the LED is solid purple so I tried to add the device using the step-by-step instructions in the Naim-app. After pressing the “hole-button” the LED flashes purple for a few seconds and the app seems to do a search – but nothing really happens…
Is my Mu-So2 toast or is there a way to make it running again?

perhaps one for @Naim.Marketing or @Stevesky

1 Like

Have you contacted support about this? If not I would suggest you do so.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.