Mu-so 2 stuck with orange LED

Just brought my brand new muso 2 back from the shop. I started setting it up and ran in to some issues right away. The muso did not want to connect to the Wi-Fi, but after a fiew tries I got one step further, the flashig purple LED turned white, but i still could not fully connect, the muso did not show up in rooms.
I went through this process a fiew times, hoping it would finaly work, it did not.
I restarted the muso, and it has since bene stuck with the orange LED glowing and the
”control circle on top rotating.
Pushing the reset pin in does nothing, same with pulling the cord and restarting. It just goes back to orange.
What to do?

Best regards

Have you tried resetting your wifi then trying again? Make sure your Mu-So and your device (phone, tablet etc…) are on the same network and same frequency.

Also, does the Mu-So set up OK when wired via ethernet?

I did restart everything several times. Even when i plug in the ethernet cord the orange led glows and the control circle rotates. It seems to be stuck in some half sleeping mode, no other controls respond either.

And yes, everything on the same network.

OK, thanks. I would get in touch with your dealer then. Or else you could try contacting Naim tech support.

Have you tried connecting with an ethernet cable? It sounds as though your wifi setup is a bit flaky.

Ok, i will.
Thank You!

Also, try a different Ethernet cable, I blamed my WiFi and Naim for struggling to pair the first time. A non faulty cable sorted it out.

May be a daft reply :grimacing: but; the ‘pin in the hole’ reset: make sure you’re doing it for the minim required time, I had to use it once (not due to problems) & I found, at first, I wasn’t keeping it in there long enough - NO “said the actress to the bishop” jokes please :stuck_out_tongue_winking_eye::grinning_face_with_smiling_eyes:

Sounds like you need to get it all back to the beginning - I’d do the reset with pin in hole (make sure it actually connects with the switch in there, and hold it for a while) and/or unplug from mains and leave it a bit. Also restart your wifi.

The plug in ethernet cable to MuSo and turn it on, and hopefully setup should happen - you can then try it with wifi too - sometimes worth setting it up where you know the wifi signal is stronger, and moving it later.

Otherwise, dealer time or Naim support. But don’t worry - you’ll be looked after by them and it will work eventually and be worth it.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.