Mu-so & Mu-so Qb 1st Gen - Firmware 2.0.0 update - problem

Hi Clare, in response to my incident Henry off the desk asked if he could send me the firmware to try applying through the web browser to which I said yes (10am). But nothing has come through and I gather your desk closed at 3pm - is there anyone else who could possibly send me the new or previous firmware as otherwise I will be without my primary source of music/radio until at least monday.
TIA Steve

I’ve dropped Henry a line. Can’t promise anything, but i’ll keep chasing.

Thanks Clare you clearly did the trick as Henry has just sent it through

1 Like

Any advice Steve- mine is now a brick awaitting the return of Tech support on Monday

Hi Peter, your previous post sounded like it was still working - whereas mine in just stuck in a loop that I can’t break it out of.
But the options given to me by support were applying the firmware file via a browser and then a variant of the pin reset which is a bit more heavy handed - neither of which worked for me.
I think I will ask for the previous firmware to try but otherwise I guess it will need to go back for Naim to open it up…

A new issue I have noticed since updating, is as follows, with a Unitiserve>Mu-so Ist gen, hard wired

Problem: Tidal will not steam via the Naim app. The app reports that tracks are added but nothing happens.

Solution: Reboot the Mu-so and play a track via UPnP. This seems to ‘wake up’ the app and Tidal tracks start to stream.

Hi Richard. Are you running the latest version of the Naim App (iOS 5.22.1 or Android 2.22.1?)

And have you reset your phone/tablet? (Powered fully down before restarting.)

Hi Claire, yes to both.

An iPhone power-down often fixes problems (see other thread on Naim/Tidal app interaction) but not this time.

Have you tried a network (router, switches etc…) reboot?

I actually have a similar type of problem. Tidal streaming starts to work only if another input is used first (like iRadio). Irritating problem …

I think this started after the app version 5.22.1 was installed.

1 Like

Not previously. Have just rebooted my router and will report back if the issue reoccurs.

My impression is that the issue predates 5.22.1

I noticed the same but since releaoding the app once again, a long sleep unplugged and bootinging the network things seem to be working today- fingers crossed!

1 Like

No improvement. Naim app reports ‘tracks added’ (these are from Tidal favourites) but nothing happens.

As with @osprey playing then stopping iRadio starts Tidal streaming.

OK, next steps. Have you tried a pinhole reset of the Mu-so yet?

No, will have a go.

1 Like

App version 5.22.2, with fix, is released:

HI Clare,
I followed your advice and sent an emial on October 2 to Support describing in detail the evolution of my problem. I received a stock reply with Your Ticket Number is 122138
To date I have yet to recieve any further reply from them.

In general my Muso is working except for the frequent dropping of the connection- sometimes it comes back on its own and sometimes I need to unplug the MuSo- whereas my Squeezebox touch downstairs is not affected.
Can you please follow up with Support- or should I just call them out of the blue?
This was a problem from before the recent update- but started occuring a year or so after my original purchase- perhaps a previous update when I contacted the forum and Richard advised unplugging my MuSo and router.

I’ll chase your ticket Monday - team have had several members out in the past week, but back to full strength next week.

Those pesky half-term holidays when schools expect people to look after their children during the daytime as well as evenings and weekends!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.