Mu-so & mu-so Qb cannot be found in app

If you have done this in the Naim app, I would try to avoid using this method if at all possible, especially if you have previously managed to connect them without, as it seems to lead to lost devices and IP address conflicts.

Dear Mr. Koch, I hope you will be successful.

1 Like

After many inconsistent trials at home where things have worked partly I too enabled IPv6 and… It works. Like a dream. I now have a Mu-so, a Mu-so-qb and an Unit Atom and they all synk beautifully. Airplay is also available.

Naim Support do not seam to understand this issue and therefore have no solution. My suggestion is that you put this in your help and support as it seam to be an issue for a lot of ppl using 4g routers.

MR Mastrigt, I am so thankfull

2 Likes

Important to say was that I had to change internet connection PDP type to IPv4&IPv6. Before doing that internet stopped working

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Thank you to Richard for re-opening this thread for me. I have run into a similar problem to the OP and when I googled I found this thread, which included me giving lots of advice that ultimately didn’t help him much. Quite ironic!

Anyway I have taken my Qb Gen 1 away with me for a few days and normally I just plug it into a port in the back of the router in wherever I am staying. But this cottage has WiFi which originates in an adjacent building and I have no access to any router or WiFi access point. The WiFi is good throughout the property, but I ran into exactly the setup problem described by the OP.

So put briefly, I reset the Qb, then went through the setup procedure described in the online Naim guidance (although I notice that there is no way to find it from Naim’s website, but Google knows where it is still). Everything works fine until the point where the Qb is supposed to report to the app that it’s setup ok. Every time the app times out and says an unknown error occurred. The Qb is on the network and you can get the iradio preset stations, but the app can’t find it.

The standard answer is to add it manually then, but I can’t find the ip address. I have tried both Fing and Net Analyzer, but there are some 20 devices showing on the network which is serving several properties and none of devices have anything about them to show they are Naim. I even tried adding manually all of the devices that aren’t something else like an iPhone or whatever. But none of them persuaded the app that they were Naim devices.

I think the problem is that the default security setting in the router is for the device connecting to WiFi to decline to give any information about itself to other devices connected to WiFi and whereas I was able to change that setting for my iPhone, there is no way I know of to change it in the Qb. I spoke with the owner of the properties, but he couldn’t help. Basically the whole WiFi thing has been installed by a contractor and it works well for everyone except me!

I have thought of some possible fixes but I wondered whether anyone else has any thoughts before I start steering the discussion further along my own route!

Any suggestions welcome!

1 Like

Can you use a wireless bridge and then have the qb wired to that? I imagine you should have better options in the bridge control panel to overcome any authentication issues.

1 Like

Thank you. Yes I had thought of that. The main issue is that I don’t have the hardware to hand and I’m not here long enough to buy something. But it’s definitely an option to get working at home before coming here again. And I think if the Qb is hardwired to the bridge then the issue may not arise anyway.

Well, I see no-one else has suggested anything, so just to add one more thing from here and bump the thread up the list again, I should say that I am managing for the time being with using Bluetooth to send stuff from my iPhone to the Qb and that works fine for my holiday purposes.

When I get home, I will play with the wireless bridge idea and have one oven-ready (as someone we can’t mention said recently about something we can’t discuss!) for the next time I take the Qb travelling.