Mu-so unusable since last update from app

Hello,

Since my last update of my speaker (Mu-so) using the app, my speaker is unusable. I turn on the speaker (blue light), so it does an update and then red light after 1 or 2 minutes.

Please need help.
Why we cannot post in “Support” category ?

Thank you

Hi, have you tried a pinhole reset on the Mu-So? You might want to restart your router and the app first as well just in case. Let it start up then restart the app and try the pinhole reset.

There’s no formal support offered here. Just advice and help offered by the members, myself, and some Naim staff. We can try to help but otherwise you can email or call Naim support via the details on the website.

On a related topic, I was wondering if one should expect better wi-fi connectivity with respect to drop outs with the new firmware upgrade. I have a Qb gen 1, and even when it is 6 feet from the router, we get dropouts on wi-fi. My wife is not fond of having the internet cable dangling from the router, and it looks impossible to rout it thru the walls. The unit worked fine in another location when hard wired. Its a standard Xfinity router. I use the same for my streaming upstairs in my dedicated room, but that is wired and rarely drops out.

The 4.8 firmware update doesn’t affect WiFi connectivity at all.

Best

David

The WiFi modules are pretty poor, and as David says, no firmware is going to fix that. They use prehistoric 802.11g WiFi, as did many other 1st gen. models.
You may get better results with a more capable network such as a modern mesh setup, but the safe bet is an Ethernet cable.

I would echo the idea of a better network if you don’t want to/can’t use cable. Our Qb is at least 20 feet from the router with a couple of walls in the way and wifi reception is rock solid so it is possible.

1 Like

Otherwise you could use something like an old Airport Express with Wireless N as a WAP and connect to the Mu-So with a short length of CAT5. I have done this where the wireless performance hasn’t been strong enough but I’ve been too far away to run CAT5 all the way to the main router. Secondhand AEs are now around a tenner, so it shouldn’t be costly.

I do exactly what Richard suggests, and it works well.

Yes, that would be a good cheap solution although it really works best if you use an all Apple LAN with an Airport Extreme. As an added bonus you can connect an optical cable to the streamer as well if you want to use AirPlay.

1 Like

That’s definitely a bonus if you’re using a first gen streamer, but the Mu-So is of course Airplay capable anyway.

Seconded. Currently wirelessly streaming 24bit music on a Mu-so Qb 1st Gen that’s an entire floor up from our router; isn’t missing a beat. We haven’t got anything super-duper - just replaced the ‘freebie’ broadband-provider router with a decent one.

Hi, thanks for your suggestion.

I tried a pinhole factory reset but it doesn’t change anything. As soon as I plug the Mu-so into the electrical outlet, it launches an update (blue led) then falls into error (red led). The reset does nothing. Even if I unplug the ethernet cable it tries to do this update when I plug it into electrical outlet. No problem for 3 years and then since the update launched from their application (last week) my speaker is unusable and customer support does not answer me…
:frowning_face:

1 Like

What’s your ticket number with support?

1 Like

Good point, I was thinking of the 1st gen. streamers. Iused to do this with my Superuniti, which had similarly poor WiFi and no AirPlay.

122183
Thank you

1 Like

Thanks - will chase that up now…

Hi

I have the exact same issue as olivier1 mentioned on my MusoQB(don’t mean to hijack the thread, am new to the forum).

Last evening, I got a notification for the 2.0 update on my android app. Since the update, the led is now showing red and the touch dials are unresponsive.

The app could not find the qb initially but it finally came up but with a different name to how I had it configured (the new name is mu-so_cx ). Selecting the qb on the app just brings up the message “warning - streamer not responding”. I have tried going into the web interface via the web. the interface works but am unable to do anything in it.

Restarting the QB and/or the app doesn’t fix the issue.

I have also sent an email to the support email (Ticket: 122701).

Any help would be much appreciated. The QB was working fine before the update. Thanks!

1 Like

Hello and welcome to the Forums!

I can flag up the Ticket Number to support (with the caveat that they are VERY busy right now), but let’s try some other basics first.

Are you running the latest version of the Android App (2.22.1?)

You say you have ‘restarted’ your Qb - do you mean a full pinhole reset?

I would suggest the following:
Check that App version - and reboot your Android device for good measure.
Power cycle your Qb - unplug from the mains and leave for at least 30 minutes (some find a long ‘sleep’ overnight does the trick)
If you still have issues when you plug back in, try the pinhole reset.

Hello ,

I confirm to have exactly the same behavior as you. And also in the app it apparently finds the location of my speaker but with a new name (mu-so_CX 0A2383) and when I click I have the message “The streamer is not responding” (However, this last message appears whether my speaker is on or not…). The tactile dial of the speaker is unresponsive and the remote control has no effect either.

1 Like

As you’ve done a reset, the Mu-so will go back to its reference name - you can easily rename it to whatever you want in the Naim App (once Support have got you sorted).

Also worth trying the steps I outline in my above post, if you haven’t already.