Mu-su 2nd Gen Install Problem

The new Gen 2 Mu-So arrived today and it’s hung up ‘getting Wi-Fi ready’. It’s slotted in place of a Gen 1 which has been used with a wireless connection. It’s within a couple of feet of my router. Also, my apartment has strong, unprotected Wi-Fi. Other than getting started using the pin hole, there is nothing I can do. I’ve waited for several hours.

Anyone had a similar experience?


Yes, it’s free to the 300 Residents. Most everyone has protected WI-Fi as well.

Using that is a terrible idea, as I hope you know.

Why not try wiring it to the router. It takes one pottential problem out of the equation.

I don’t use the unprotected Wi-Fi. I just mentioned it because the Mu-So should connect to one or the other.

I"m trying to go through Naim’s setup where they start with Wi-Fi. I’m going to unplug it and start over. If that doesn’t work I’ll connect it to the router and see how far I can get with it.

The V2 Mu-So is slotted into the spot my V1 Mu-So was sitting and it worked perfectly on Wi-Fi.

I just replaced my Nova with a new NDX 2/SN2, both with added power supplies. I just bought the Mu-So because I can use it with my TV and it supports Roon, etc.

I may try connecting it to my router but my Mu-So 1st Gen worked great wirelessly in that same spot so I’d like to get it to work that way.

Well, I found an Ethernet cable long enough to connect it to my router. Everything works perfectly. It sounds great. What my NDX 2 can do the Gen 2 Mu-So can do.
In the days when an Ansuz power cable can list for $40K, the Gen 2 Mu-So is an absolute steal.

1 Like

Once a device works with a wired connection, it may continue to work if you revert to WiFi if that’s your preference. I would keep the cable if you can, though.

I intend to stay wired.

Not sure if it is still the same, but to force connect to wifi, you need to unplug power from the Muso, wait a few min and reconnect power.

It should then start looking for Wifi.

Just unplugging the ethernet cable wouldn’t make it use wifi.

I’m not sure you are right about this. If I unplug the ethernet from my muso Qb, it finds the WiFi in about a minute if you just leave it alone.



1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.