Multiroom function on the app

Hi all,
In the last week ive upgraded my system and added a uniti atom he and a muso 2nd gen to the kitchen. The uniti atom he powers my 2 active adams tensor delta speakers.
The uniti atom he is hard wired to the net.
The naim muso 2nd gen is wifi.
The only way i can get all speakers playing at once is if i choose the “multiroom” option on the actual controller. When i try to do it via the app it doesnt work and only the loungeroom (adams speakers connected to the uniti atom) shows up and the “kitchen” is greyed out as per pic.
Any ideas?

Hi, is the ‘kitchen’ greyed out? It looks to me like it hasn’t been selected to join the multiroom group and you just need to tap on it, then the round white icon turns green.

Not sure what you mean by the ‘actual controller’ ?

The actual controller will mean the remote. As you said Chris, to get it working it’s just a matter of touching the white dot in the app and it should then work.

1 Like

Um… Yeah. So my phone must be a little dead in that area as it wasnt working.
I tried it on my tablet and it worked.

Im sorry for wasting your time !
Thanks though

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.