MuSo 1 and Spotify takeover

I use Tidal via the Naim/Focal app and am happy with performance. Several times recently the unit has spontaneously gone from standby to playing a track I don’t recognise at terrifyingly full volume.

This happens when I am using my iPhone for other purposes. On the circular control there is an indication that Spotify is playing. I have re-booted the network and my iPhone without effect. I don not normally use Spotify. Any suggestions?

Thanks

Has someone connected with Spotify before?

I think a similar issue has been reported previously - do a search.
I think the safety advice was to set max volume limit on pre-amp to prevent speaker issues.

1 Like

As suggested, someone else is doing it without realising their Spotify output is pointed at your muso. The app never forgets. They could be anywhere and it will still work.

This is a know issue with Spotify but they refuse to do anything about it. The solution is to find out who is using Spotify and get them to ‘forget’ your Muso in their Spotify app so that they don’t accidentally do this.

1 Like

This seems to be a common complaint in the Spotify forums across all manufacturers devices. I’ve lost count of how many times I’ve sent things to Kitchen Stereo in my parents instead of mine. Spotify seem to not think this is a problem.

I would suggest making sure the volume on the muso is turned down to minimum after use and before turning off (putting into standby). Also selecting the 1st (far left line) [analogue] input (3.5mm input socket - on the right hand side of the cabinet) - this should minimise the likelihood of what you described happening. Turning down the volume on Spotify on your Spotify-enabled devices after use, would also be another safeguard, I’d say.

Unfortunately this won’t help as Spotify Connect will switch the streamer to the Spotify input and take control of the volume.
The solution is to identify the user who is doing this and make their Spotify app forget your streamer. Otherwise putting it in deep sleep mode, not network standby, would do it.

In addition to or instead of asking the user to forget your device, there’s also a setting “Show local devices only” which is disabled by default. Turning this on will prevent that user from accessing devices not on the same network as he or she currently is.

Also I think the max volume and the Naim is a good one to check. If someone else is accidentally playing on your device from elsewhere they might wonder why they’re not hearing anything and turn the volume up.

1 Like