Muso and ARC connection

Hi just purchased the Muso QB so I can use it with my TV

Set up was easy and can stream from Tidal etc but although the TV says it’s connected all I get in terms of sound is sort of fluttering static

I am using a spare HDMI cable that I have, do I need one that’s ARC compatible ?



Sorry I meant the Muso 2nd gen not the Qb

You do need one that is ARC compliant, but an Audioquest Forest can be had for under £30.
Make sure your tv (or whatever its connected to) is set to only output 2 chanel stereo. The Muso can’t decode any fancy surround sound.


Any HDMI cable will be fine. The minimum required is 1.4 which is pretty basic and more or less considered obsolete now, so unless your cable is very old it should be fine.

As IainW said, check that your TV sound is set to output in 2-channel stereo. PCM or Dolby etc. will cause the “fluttering static” sound you’re referring to.
EDIT: Dolby will cause the fluttering sound. PCM must be set to 2-channel stereo and not any surround. An “Auto” setting may force if to detect what is being broadcast, such as surround, which the Muso can’t decode.

1 Like

Hi so new HDMI cable arrived, still doesn’t work, same issue. Works fine just with music via the app.

The TV recognises the Muso as i can control the volume/on-off via the TV remote. The Muso boots when you turn the TV on etc.

The TV is set to standard TV sound and eARC is set to Auto. see screen shot

The TV is Samsung QE50Q65T (2020)

Also, tried the optical connection last night and that didn’t work either .

Any other things i can try before I take it back?

Spoke to John Lewis tech team and they advised returning it

Try setting the output to PCM, without that you will get no sound through a standard 2 channel audio device like the Muso when using either HDMI or optical.

1 Like

I note you say that optical doesn’t work either. That’s rather more concerning as this should be foolproof, so long as the digital output of the TV is set to 2 channel PCM. In the picture above you should set to PCM rather than Auto. The Mu-So uses a 2 channel DAC and so it can’t decode a multichannel bitstream signal, which is often the AV default these days, hence why you should set any connected Av devices to output 2 channel PCM.

Apart from that, Is the TV firmware up to date? Probably worth contacting Naim support, if you haven’t already done so. Some TVs can be tricky getting the handshaking to take.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.